mDNSResponder için güvenlik güncellemesi

Apple ürünlerinin geçerli sürümleri Bonjour'un güncellenmiş sürümünü kullanır. Önceki sürümler için Apple, bir güvenlik güncellemesi gerçekleştirdi.

Apple, Bonjour'u Apple ve üçüncü taraf ürünlere uygulayan düşük seviye açık kaynak yazılımı mDNSResponder için bir güvenlik güncellemesi gerçekleştirdi.

Hangi Apple platformları etkilenmektedir?

OS X:

  • OS X El Capitan v10.11.1'den önceki sürümler
  • Güvenlik Güncellemesi 2015-004 Yosemite ile OS X Yosemite v10.10.5'ten önceki sürümler
  • Güvenlik Güncellemesi 2015-007 Mavericks ile OS X Mavericks v10.9.5'ten önceki sürümler

iOS 9.1'den önceki iOS sürümleri

watchOS 2.1'den önceki watchOS sürümleri

7.7.7 ve 7.6.7'den önceki AirPort Baz İstasyonu Firmware sürümleri

Kullandığım üçüncü taraf ürünü bu sorundan etkilenir mi?

Apple, bu güncellemenin kullanılabilirliğinin farkında olduklarından emin olmak için birçok satıcı ile koordineli bir şekilde çalışmıştır. 

Apple markalı olmayan ürünler için kullandığınız ürünün etkilenip etkilenmediğini ve satıcının ürünlerini güncelleyip güncellemediğini belirlemek için satıcınıza ulaşmanızı öneririz.

Apple tarafından üretilmeyen ürünler veya Apple tarafından denetlenmeyen veya test edilmeyen bağımsız web siteleri hakkındaki bilgiler bir öneri veya onay niteliği taşımadan sunulmuştur. Üçüncü taraf web sitelerinin veya ürünlerinin seçilmesi, performansı veya kullanılması konusunda Apple hiçbir sorumluluk kabul etmez. Apple, üçüncü taraf web sitelerinin doğruluğu veya güvenilirliğiyle ilgili herhangi bir beyanda bulunmamaktadır. Ek bilgi için tedarikçi ile irtibat kurun.

Yayın Tarihi: