OS X Server 4.1 sürümündeki güvenlik içeriği hakkında

OS X Server 4.1 sürümündeki güvenlik içeriği hakkında daha fazla bilgi edinin.

Apple, müşterilerimizi korumak amacıyla tam bir inceleme gerçekleştirilip gerekli yamalar veya sürümler kullanıma sunulana kadar güvenlik sorunlarını açıklamaz, tartışmaz veya onaylamaz. Apple Ürün Güvenliği hakkında daha fazla bilgi almak için Apple Ürün Güvenliği web sitesine bakın.

Apple Ürün Güvenliği PGP Anahtarı hakkında bilgi için Apple Ürün Güvenliği PGP Anahtarını kullanma başlıklı makaleye bakın.

Mümkün olduğunda daha fazla bilgi sağlamak amacıyla güvenlik açıklarından söz edilirken CVE Kimlikleri kullanılır.

Diğer Güvenlik Güncellemeleri hakkında daha fazla bilgi için Apple Güvenlik Güncellemeleri başlıklı makaleye bakın.

OS X Server 4.1

  • Dovecot

    İlgili ürünler: OS X Yosemite 10.10 veya sonrası

    Etki: Bir saldırgan SSL ile korunan verilerin şifresini çözebilir

    Açıklama: Bir şifre paketi CBC modunda blok şifre kullandığında SSL 3.0'ın gizliliğini hedef alan bazı saldırılar olduğu biliniyordu. Bir saldırgan, sunucu daha iyi bir TLS sürümünü desteklese bile TLS 1.0 ve üzeri bağlantı denemelerini engelleyerek bilgisayarı SSL 3.0 kullanmaya zorlayabiliyordu. Bu sorun, Dovecot'ta SSL 3.0 desteği etkisizleştirilerek giderildi.

    CVE kimliği

    CVE-2014-3566

  • Güvenlik Duvarı

    İlgili ürünler: OS X Yosemite 10.10 veya sonrası

    Etki: Özel güvenlik duvarı kuralları uygulanmayabilir

    Açıklama: Güvenlik duvarı yapılandırma dosyalarında hatalı bir yol başvurusu vardı. Bu sorun, yolun doğru yapılandırma dosyasını işaret edecek şekilde düzeltilmesiyle giderildi.

    CVE kimliği

    CVE-2015-1150: Chicago Üniversitesi, Research Computing Group'tan Phil Schumm

  • Postfix

    İlgili ürünler: OS X Yosemite 10.10 veya sonrası

    Etki: Bir saldırgan SSL ile korunan verilerin şifresini çözebilir

    Açıklama: Bir şifre paketi CBC modunda blok şifre kullandığında SSL 3.0'ın gizliliğini hedef alan bazı saldırılar olduğu biliniyordu. Bir saldırgan, sunucu daha iyi bir TLS sürümünü desteklese bile TLS 1.0 ve üzeri bağlantı denemelerini engelleyerek bilgisayarı SSL 3.0 kullanmaya zorlayabiliyordu. Bu sorun, Postfix'te SSL 3.0 desteği etkisizleştirilerek giderildi.

    CVE kimliği

    CVE-2014-3566

  • Wiki Server

    İlgili ürünler: OS X Yosemite 10.10 veya sonrası

    Etki: Mobil aygıtlarda erişim denetimleri uygulanmayabilir

    Açıklama: iPad istemcilerde, Etkinlik ve Kişiler wiki sayfaları için erişim denetimleri uygulanmayabiliyordu. Bu sorun, erişim denetimi doğrulaması iyileştirilerek giderildi.

    CVE kimliği

    CVE-2015-1151

Apple tarafından üretilmeyen ürünler veya Apple tarafından denetlenmeyen veya test edilmeyen bağımsız web siteleri hakkındaki bilgiler öneri veya onay alınmadan sağlanır. Apple üçüncü taraf web sitelerinin veya ürünlerinin seçimi, performansı veya kullanımıyla ilgili hiçbir sorumluluk almaz. Apple üçüncü taraf web sitesi doğruluğu veya güvenilirliği ile ilgili hiçbir fikir belirtmez. Riskler Internet kullanımının doğal bir parçasıdır. Ek bilgiler için satıcı ile irtibat kurun. Diğer ürün ve şirket adları ilgili sahiplerinin ticari markaları olabilir.

Yayın Tarihi: