Mac'inizde PDF'leri birleştirmek için Önizleme'yi kullanma

PDF'leri nasıl birleştireceğinizi ve sayfaları nasıl yeniden sıralayacağınızı, döndüreceğinizi ve sileceğinizi öğrenin.

İki PDF'i birleştirme

  1. Önizleme'de bir PDF'i açın.
  2. Sayfa küçük resimlerinin kenar çubuğunda gösterilmesi için Görüntü > Küçük Resimler'i seçin.
  3. Diğer belgenin yerleştirileceği yeri belirtmek için bir sayfa küçük resmi seçin. 
  4. Düzen > Ekle > Dosyadan Sayfa'yı* seçin, eklemek istediğiniz PDF'i seçin ve Aç'ı tıklayın. 
  5. Kaydetmek için Dosya > PDF Olarak Dışa Aktar'ı seçin.

Bölücü

Bir PDF'in bir kısmını başka bir PDF ile birleştirme

  1. Önizleme'de birleştirmek istediğiniz PDF'leri açın.
  2. Her belgede, sayfa küçük resimlerinin kenar çubuğunda gösterilmesi için Görüntü > Küçük Resimler'i seçin.
  3. Komut tuşunu basılı tutun, diğer belgeye eklemek istediğiniz sayfa küçük resimlerini seçin ve ardından Komut tuşunu serbest bırakın. 
  4. Seçilen küçük resimleri diğer PDF'in kenar çubuğuna sürükleyin ve görünmelerini istediğiniz yere bırakın. Mac'inizde macOS Sierra veya önceki bir sürüm yüklüyse küçük resimleri doğrudan diğer PDF'teki bir küçük resme sürükleyin.
  5. Kaydetmek için Dosya > PDF Olarak Dışa Aktar'ı seçin. 

Bölücü

Sayfaları döndürme, silme ve yeniden sıralama

  1. Önizleme'de bir PDF'i açın.
  2. Sayfa küçük resimlerinin kenar çubuğunda gösterilmesi için Görüntü > Küçük Resimler'i seçin.
    • Bir sayfayı döndürme: Sayfa küçük resmini seçin ve ardından Araçlar > Sola Döndür veya Sağa Döndür'ü seçin.
    • Bir sayfayı silme: Sayfa küçük resmini seçin ve ardından Düzen > Sil'i seçin.
    • Sayfaları yeniden sıralama: Sayfa küçük resmini kenar çubuğundaki yeni bir konuma sürükleyin.

Daha fazla bilgi

Önizleme'de PDF'leri nasıl işaretleyeceğinizi ve fotoğrafları nasıl düzenleyeceğinizi öğrenin.

* "Dosyadan Sayfa" seçeneği soluk görünüyorsa, açmaya çalıştığınız dosyanın PDF olduğundan emin olun. Şifrelenmiş bazı PDF belgeleri birleştirilemez. Bir PDF'in izinlerini kontrol etmek için Araçlar > Denetçiyi Göster'i seçin ve ardından Kilit simgesini tıklayın.

Yayın Tarihi: