OS X Server 2.1.1 sürümündeki güvenlik içeriği hakkında

OS X Server 2.1.1 sürümündeki güvenlik içeriği hakkında bilgi edinin,

OS X Server 2.1.1, OS X Mountain Lion 10.8.2'nin içeriğine sahiptir. Daha fazla ayrıntı için OS X Mountain Lion 10.8.2, OS X Lion 10.7.5 ve Güvenlik Güncellemesi 2012-004'ün güvenlik içeriği hakkında başlıklı makaleye bakın.

OS X Server 2.1.1

  • Mesajlar Sunucusu

    Şunlarda kullanılabilir: OS X Mountain Lion 10.8 veya sonrası

    Etki: Uzak bir saldırgan birleşik Jabber mesajlarını yeniden yönlendirebilir

    Açıklama: Jabber sunucusunun geri arama sonuç mesajlarını ele alışında bir sorun vardı. Bir saldırgan Jabber sunucusunun birleşik sunucuların kullanıcılarına ait bazı bilgilerin ifşa edilmesine neden olabilir. Bu sorun geri arama sonuç mesajlarının ele alınma şeklinin geliştirilmesiyle giderildi.

    CVE kimliği

    CVE-2012-3525

  • PostgreSQL

    Şunlarda kullanılabilir: OS X Mountain Lion 10.8 veya sonrası

    Etki: PostgreSQL'de birden çok güvenlik açığı

    Açıklama: PostgreSQL, en önemlisi veritabanı kullanıcılarının dosya sistemindeki dosyaları veritabanı sunucu rolü hesabının ayrıcalıklarıyla okumasına olanak tanıyabilecek, birden çok güvenlik açığını gidermek için 9.1.5 sürümüne güncellendi. Daha fazla bilgi için http://www.postgresql.org/docs/9.1/static/release-9-1-5.html adresindeki PostgreSQL web sitesine bakın.

    CVE kimliği

    CVE-2012-3488

    CVE-2012-3489

 

Apple tarafından üretilmeyen ürünler veya Apple tarafından denetlenmeyen veya test edilmeyen bağımsız web siteleri hakkındaki bilgiler bir öneri veya onay niteliği taşımadan sunulmuştur. Üçüncü taraf web sitelerinin veya ürünlerinin seçilmesi, performansı veya kullanılması konusunda Apple hiçbir sorumluluk kabul etmez. Apple, üçüncü taraf web sitelerinin doğruluğu veya güvenilirliğiyle ilgili herhangi bir beyanda bulunmamaktadır. Ek bilgi için tedarikçi ile irtibat kurun.

Yayın Tarihi: