iMovie 9.0.6, iPhoto 9.3 ve Aperture 3.3 işletim sistemi gereksinimi

iMovie 9.0.6, iPhoto 9.3 ve Aperture 3.3 uygulamalarının hepsi OS X Lion 10.7.4 veya sonrasını gerektirir.

Bilgisayarınızda zaten OS X Lion yüklüyse, Apple () menüsünü açıp, Yazılım Güncelleme'yi seçip mevcut OS X güncellemelerini yükleyerek son sürüme güncelleme yapabilirsiniz.

Hala OS X Lion kullanmıyorsanız, Mac App Store'dan satın alabilirsiniz.

Yayın Tarihi: