Birleştirilmiş Fotoğraf Arşivini Kullanma

Birleştirilmiş Fotoğraf Arşivini Kullanma hakkında daha fazla bilgi edinin.

Birleştirilmiş Fotoğraf Arşivini iPhoto ve Aperture ile kullanma

iPhoto 9.3 ile, Aperture 3.3 veya sonraki sürümlerden gelen arşivleri doğrudan açabilir ve çalışabilirsiniz. Birleştirilmiş arşiv biçiminin artık iki uygulama arasında paylaşılabiliyor olması birçok avantaj sağlar:

  • Fotoğrafları bir uygulamadan diğerine aktarırken, içe aktarma, dışa aktarma veya yeniden işleme gibi işlemlere gerek yoktur.
  • Yüzler'i veya Yerler'i kullanıyorsanız, albümler veya Akıllı Albümler oluşturuyorsanız ya da fotoğrafları Facebook veya Flickr'da paylaşıyorsanız, bu özellikler her iki uygulamada da otomatik olarak çalışır.
  • Bir uygulamada oluşturulan slayt sunusu diğer uygulamada oynatılabilir.
  • iPhoto ve Aperture artık aynı görüntüleme sistemini kullandığından, görüntüleri Aperture uygulamasındaki herhangi bir aracı kullanarak düzelttiğinizde, aynı arşiv iPhoto'da (veya tersi) açıldığında değişiklikleri görebilirsiniz.
  • Aperture uygulamasındaki araçları yeni öğreniyorsanız, fotoğraf albümünüzü iPhoto'da tutabilir ve Aperture'u sadece fotoğraflarda düzenleme yapmayı denemek, örneğin fırçaları kullanarak özel düzeltmeler yapmak istediğinizde açabilirsiniz. Yapılan değişiklikler fotoğrafın aslında bozulmaya neden olmadığından değişiklikleri istediğiniz zaman kaldırabilirsiniz.
  • Yıllar içinde birden fazla iPhoto arşivi oluşturduysanız, artık iPhoto arşivlerini Aperture uygulamasında açabilir ve bu arşivleri birleştirilmiş bir ana arşivde toplayabilirsiniz. Ardından birleştirilmiş arşivinize iPhoto'da erişebilirsiniz. Daha fazla bilgi için: iPhoto arşivlerini birleştirmek için Aperture'u kullanma.

Bir Aperture Arşivini iPhoto'da Açma

iPhoto, Aperture 3.3'te oluşturulan veya bu sürüme yükseltilen Aperture arşivlerini açabilir. Daha eski Aperture arşivlerini iPhoto ile açmadan önce Aperture 3.3 ile açarak yükseltmelisiniz. Bir arşiv iPhoto ve Aperture uygulamalarında aynı anda açılamaz. 

Bir Aperture arşivini iPhoto'da açmak için:

  1. iPhoto ana menüsünde Dosya > Başka Bir Arşive Geç öğesini seçin.
  2. Açmak istediğiniz Aperture arşivini seçin.
  3. Arşiv seçicide Seç düğmesini tıklayın.

Bir iPhoto Arşivini Aperture'da Açma

iPhoto 9.3 veya sonrasında oluşturulan ya da en az bir kere bu sürümde açılan iPhoto arşivleri Aperture 3.3 veya sonrasında açabilir.

Bir iPhoto arşivini Aperture'da açmak için:

  1. Aperture ana menüsünde File (Dosya) > Switch to Library (Başka Bir Arşive Geç) > Other/New (Diğer/Yeni) öğesini seçin.
  2. Açmak istediğiniz iPhoto arşivini seçmek ve vurgulamak için arşiv seçiciyi kullanın.
  3. Arşiv seçicide Choose (Seç) öğesini tıklayın.

iPhoto ve Aperture uygulamalarında birleştirilmiş arşiv ile çalışmaya ilişkin notlar

Etkinlikler, Projeler ve Albümler

iPhoto'da oluşturulan Etkinlikler, Aperture'da Projeler olarak adlandırılır:

    

Aynı şekilde, Aperture Projeleri iPhoto'da Etkinlikler olarak adlandırılır:

    

Her iki uygulamadaki akıllı albümler görünür ve işlevsel durumdadır ama her akıllı albümün ayarlarını düzenlemek için albümün oluşturulduğu uygulama kullanılmalıdır.

Yüzler

iPhoto, Aperture arşiv ayarından bağımsız olarak her zaman yüzleri tanır. Aperture'da arşiv ayarlarına bağlı olarak Faces (Yüzler) özelliği kapatılabilir. Aperture, arşivi tekrar açtığında bu ayarı korur.

Projeleri yazdırma

iPhoto'da oluşturulan kitaplar, takvimler ve kartlar, Aperture'daki Kaynak listesinde görüntülenir ancak düzenlenemez. Aperture'da oluşturulan kitaplar, web sayfaları ve web günlükleri iPhoto'da görüntülenmez.

Slayt Sunuları

Aperture uygulamasında oluşturduğunuz Slayt Sunularını iPhoto'da oynatabilirsiniz ancak bu uygulamada düzenleyemezsiniz.

iPhoto'da oluşturduğunuz Slayt Sunularını Aperture'da düzenleyebilirsiniz ancak burada düzenlendiğiniz sunuları daha sonra iPhoto'da tekrar düzenleyemezsiniz. Öte yandan, hangi uygulama ile düzenlenmiş olursa olsun, slayt sunuları her iki uygulamada da oynatılabilir.

Fotoğraf Yayını

iPhoto'daki bir arşiv için Fotoğraf Yayını özelliğini etkinleştirir ve bu arşivi Aperture uygulamasında açarsanız, bu uygulama Fotoğraf Yayını bağlantısını korur. Fotoğraf Yayını'na aynı anda yalnızca bir arşiv bağlanabilir. Bu nedenle ikinci bir arşivi açar ve Fotoğraf Yayını'nı etkinleştirirseniz ilk arşivin bağlantısı kaldırılır.

Fotoğraflarda gezinme

Aperture Tarayıcısı filtre sorguları iPhoto'da görüntülenmez. Tüm fotoğraflar iPhoto'da görüntülenir.

iPhoto'da Fotoğrafı Gizle komutuyla gizlenen fotoğraflara Aperture'da ulaşılamaz. Arşivi iPhoto'da açarak fotoğrafı görünür hale getirir ve arşivi tekrar Aperture'da açarsanız daha önce gizli olan fotoğraflara erişebilirsiniz.

Aperture'da reddedildi olarak sınıflandırılan fotoğraflara iPhoto'da erişilemez. Fotoğrafın derecesi daha sonra Aperture'da yükseltilirse, bu fotoğrafa iPhoto'da erişilebilir.

Aperture arşivlerindeki PDF dosyaları iPhoto'da görüntülenemez veya bu dosyalara erişilemez.

Aperture arşivindeki ses dosyası ve ses ekleri iPhoto'da görüntülenmez veya bu öğelere erişilemez.

Yığınlar

Bir Aperture yığınındaki fotoğraflar içinden sadece seçilmiş olarak belirlenen fotoğraf iPhoto'da görüntülenir. Örneğin, Aperture uygulamasında bir fotoğrafın farklı ayar değerlerine sahip birden çok yığınlanmış sürümünü oluşturduysanız, arşivi iPhoto'da açtığınızda sadece yığının seçilmiş fotoğrafı belirlediğiniz fotoğraf görünür hale gelecektir. Aperture'a geri döndüğünüzde, tüm yığın tekrar erişilebilir hale gelir.

Önizlemeler

iPhoto her zaman tam boyutlu Önizlemeler oluşturur. Aperture, Önizleme boyutuna ilişkin çeşitli seçeneklerin yanı sıra Önizleme özelliğini kullanıp kullanmama seçeneği de sunar. Bir Aperture arşivini iPhoto'da açtığınızda, görüntüyü iPhoto'da düzenlemediğiniz sürece mevcut Önizlemeler değiştirilmez. Görüntüyü düzenlerseniz, iPhoto bu görüntü için bir tam boyutlu Önizleme oluşturur.

iLife Ortam Tarayıcısı

Keynote veya iMovie gibi farklı uygulamalardaki bir arşive erişmek için iLife Ortam Tarayıcısı'nı kullandığınızda, bu arşivin ilk oluşturulduğu uygulamanın simgesi görüntülenir.

Daha fazla bilgi

Aperture içeriğini iPhoto ile kullanma hakkında daha fazla bilgi almak için, aşağıdaki makalelere bakın:

Aperture 3.3 - iPhoto Arşivleriyle çalışmaya yönelik ipuçları

Bazı dosyalar Aperture'de çalışıyor ancak iPhoto'da çalışmıyor

AVCHD videoyu iPhoto ile kullanma

Apple tarafından üretilmeyen ürünler veya Apple tarafından denetlenmeyen veya test edilmeyen bağımsız web siteleri hakkındaki bilgiler öneri veya onay alınmadan sağlanır. Apple üçüncü taraf web sitelerinin veya ürünlerinin seçimi, performansı veya kullanımıyla ilgili hiçbir sorumluluk almaz. Apple üçüncü taraf web sitesi doğruluğu veya güvenilirliği ile ilgili hiçbir fikir belirtmez. Riskler Internet kullanımının doğal bir parçasıdır. Ek bilgiler için satıcı ile irtibat kurun. Diğer ürün ve şirket adları ilgili sahiplerinin ticari markaları olabilir.

Yayın Tarihi: