OS X Mavericks sistem gereksinimleri

OS X Mavericks 10.9'un sistem gereksinimleri hakkında bilgi edinin.

Bu makale arşivlendi ve artık Apple tarafından güncellenmiyor.

Mavericks'i yüklemek için şu Mac'lerden biri gerekir:

  • iMac (2007 Ortası veya sonraki modeller)
  • MacBook (13 inç Alüminyum, 2008 Sonu), (13 inç, 2009 Başı veya sonraki modeller)
  • MacBook Pro (13 inç, 2009 Ortası veya sonraki modeller)
  • MacBook Pro (15 inç veya 17 inç, 2007 Ortası/Sonu veya sonraki modeller)
  • MacBook Air (2008 Sonu veya sonraki modeller)
  • Mac mini (2009 Başı veya sonraki modeller)
  • Mac Pro (2008 Başı veya sonraki modeller)
  • Xserve (2009 Başı) 

Mac'inizde ayrıca şunlar da gerekir:

  • OS X Mountain Lion, Lion veya Snow Leopard 10.6.8 sürümlerinin yüklü olması
  • 2 GB veya daha fazla bellek
  • 8 GB veya daha fazla boş disk alanı (Disk alanını artırmayı öğrenin)

Mavericks'i daha önce indirdiyseniz Mac App Store'un Satın Alınanlar bölümünden tekrar ulaşabilirsiniz. Mountain Lion, Lion veya Snow Leopard'dan ilk defa yükseltme yapıyorsanız OS X Yosemite 10.10'u yüklemeyi düşünebilirsiniz. Mac'iniz Mavericks kullanabiliyorsa Yosemite'yi de kullanabilir.

Yayın Tarihi: