QuickTime Player'ı kullanma

Mac'inizde ses ve video dosyalarını oynatmak, kaydetmek, düzenlemek ve paylaşmak için QuickTime Player'ı (sürüm 10) kullanın.

Oynatma

Oynatmak, duraklatmak, geri sarmak, hızlı ileri sarmak, ses yüksekliğini ayarlamak ve başka işlemler gerçekleştirmek için oynatma denetimlerini kullanabilirsiniz. Bu denetimler, imlecinizi QuickTime Player penceresinin üzerine getirdiğinizde görüntülenir ve imleci pencereden uzaklaştırdığınızda gizlenir.

Zaman ekseninde hızlıca ileri ve geri hareket etmek için iki parmağınızla izleme dörtgeni üzerinde veya farenizle kaydırın ya da zaman eksenindeki tutamacı sürükleyin. Ayrıca, hızlı ileri sarmayı veya geri sarmayı tekrar tekrar tıklayarak oynatma hızını artırabilirsiniz.

Bir videoyu tam ekranda görüntülemek için tam ekran düğmesini tıklayın veya Görüntü > Tam Ekrana Geç'i seçin. Ayrıca, OS X El Capitan'dan itibaren QuickTime Player'da bölünmüş ekran görüntüsünü kullanabilir ve videoları Apple TV'nizde yayınlayabilirsiniz.

Kayıt yapma

QuickTime Player, kameranızdan bir film kaydı yapabilir veya iPhone, iPad veya iPod touch'ınızın ekranını kaydedebilir. Ayrıca, mikrofondan ses kaydı yapabilir veya Mac'inizin ekranını kaydedebilir

Film kaydı yapma

Film kaydı, yerleşik kameranızla ve birçok harici kamerayla yapılabilir. OS X Yosemite veya sonraki bir sürümü kullanıyorsanız Lightning bağlantı noktası bulunan ve iOS 8 yüklü bir iOS aygıtının (iPhone, iPad, iPod touch) ekranını da kaydedebilirsiniz. 

  1. Dosya > Yeni Film Kaydı'nı seçin.
  2. Kayıt ayarlarını değiştirmek için Kayıt Yap düğmesinin yanındaki oku tıklayın. Ardından kameranızı veya iOS aygıtınızı, mikrofonunuzu ve kayıt kalitesini seçin.
    Ayarlar menüsü ve film kaydetme penceresi
  3. Kayıt sırasında sesi izlemek için ses sürgüsünü kullanın. 
  4. Kaydı başlamak için Kayıt Yap  düğmesini tıklayın. Kaydı durdurmak için düğmeyi tekrar tıklayın. 

Yalnızca ses kaydı yapma

Ses kaydını yerleşik mikrofonunuz, harici bir mikrofon veya Core Audio uyumlu diğer ses aygıtlarıyla yapabilirsiniz.

  1. Dosya > Yeni Ses Kaydı'nı seçin.
  2. Kayıt ayarlarını değiştirmek için Kayıt Yap düğmesinin yanındaki oku tıklayın. Ardından mikrofonunuzu ve kayıt kalitesini seçin.
  3. Kayıt sırasında sesi izlemek için ses sürgüsünü kullanın.
  4. Kaydı başlamak için Kayıt Yap  düğmesini tıklayın. Kaydı durdurmak için düğmeyi tekrar tıklayın. 

Ekranınızı kaydetme

Ekran kaydı, Mac ekranınızın tamamının veya bir bölümünün filmini oluşturur. Ayrıntılar için Mac'inizde ekranı kaydetme başlıklı makaleye bakın.

Düzenleme

QuickTime Player, filminizi düzenlemeniz için kısaltma, bölme, kesme/kopyalama/yapıştırma/silme ve çevirme/döndürme işlevleri dahil olmak üzere çeşitli seçenekler sunar.

Kısaltma

Filminizin istenmeyen kısımlarını kaldırmak için kısaltma özelliğini kullanın.

  1. Düzen > Kısalt'ı seçin. Her iki ucunda tutamaç bulunan sarı kısaltma çubuğu görünür.
  2. Tutmak istediğiniz kısmı seçmek için tutamaçları sürükleyin. Ayrıca şu eylemleri de gerçekleştirebilirsiniz:
    • Seçilen kısmı oynatmak için Oynat düğmesini tıklayın.
    • İki parmakla izleme dörtgeninde veya fareyle kaydırarak ya da kısaltma çubuğunda sürükleyerek seçilen kısımda hızlıca hareket edin. 
    • Filmin sessiz bölümlerini belirlemek için Görüntü > Ses İzini Göster'i seçin. 
  3. Kısalt'ı tıklayın. Kısaltma çubuğunun dışında kalan videonun ve sesin tamamı kaldırılır. Kısaltmayı geri almak için Düzen > Geri Al: Kısalt'ı seçin.

Bölme

Filminizi daha sonra üzerinde başka değişiklikler yapabileceğiniz birden çok parçaya bölmek için bölme işlevini kullanın.

  1. Zaman ekseninde bölmek istediğiniz noktaya gidin, ardından Düzen > Klibi Böl'ü seçin.
  2. Bu aşamadan sonra çeşitli eylemler gerçekleştirebilirsiniz:
    • Bir klibi başka bir klibin başına veya sonuna sürükleyebilirsiniz.
    • İzleme dörtgeninde iki parmağınızla veya fareyle kaydırarak klipte hareket edebilirsiniz. Seçilen klibi bölmek için, zaman eksenindeki herhangi bir noktada Düzen > Klibi Böl'ü seçebilirsiniz.
    • Seçilen klibi kısaltmak için Görüntü > Kısalt'ı seçebilirsiniz.
    • Klibin sessiz bölümlerini belirlemek için Görüntü > Ses İzini Göster'i seçebilirsiniz. 
    • Bir klip seçip Düzen menüsünden Kes, Kopyala, Yapıştır ve Sil gibi diğer düzenleme komutlarını kullanabilirsiniz.
    • Tüm klipleri oynatmak için Oynat düğmesini tıklayabilirsiniz. 
  3. Bitti'yi tıklayın. Kliplerinizi tekrar görmek için Görüntü > Klipleri Göster'i seçin. Bölme işlemlerinizi geri almak için Düzen > Geri Al: Klibi Böl'ü seçin.

Kesme, Kopyalama, Yapıştırma, Silme

Bölünmüş klipleri düzenlerken Düzen menüsündeki Kes, Kopyala, Yapıştır ve Sil komutlarını kullanın. Başka bir filme klip yapıştırıyorsanız, bu filmdeki klipleri düzenlemeniz gerekmez. Diğer filmin zaman eksenindeki herhangi bir noktaya gitmeniz ve ardından klibi yapıştırmanız yeterlidir. 

Filmleri uç uca birbirine hızlıca eklemek için ilk filmi açın, Düzen > Sona Klip Ekle'yi ve ardından dosya iletişim kutusundan diğer filmi seçin.

Çevirme, döndürme

Bir film görüntülerken veya klipleri bölerken Düzen menüsündeki çevir ve döndür komutlarını kullanın. Bu komutlar filmin veya klibin tamamını çevirir veya döndürür.

Paylaş menüsü

Paylaşma

Filminizi kaydettikten sonra Mail, Mesajlar, AirDrop, YouTube ve diğer yöntemler aracılığıyla paylaşabilirsiniz:

  • QuickTime Player'daki dosyayı açın, ardından Dosya > Paylaş'ı seçin.
  • QuickTime Player'daki dosyayı açıp oynatma denetimlerinde Paylaş  simgesini de tıklayabilirsiniz.
  • Alternatif olarak, Finder'da dosyayı Control tuşuna basarak tıklayıp kestirme menüsünden Paylaş'ı seçebilirsiniz.

Daha fazla bilgi

Daha fazla bilgi edinmek için QuickTime Player'ı açın ve Yardım > QuickTime Player Yardım'ı seçin.

Yayın Tarihi: