เกี่ยวกับการแจ้งเตือนความเข้ากันได้ของแอพใน iPhone, iPad หรือ iPod touch

หากคุณเห็นการแจ้งเตือนที่แจ้งว่าแอพเข้ากันไม่ได้กับเวอร์ชั่น iOS ในอุปกรณ์ของคุณ ให้ดูสิ่งที่ต้องทำ

บทความนี้ถูกเก็บถาวรและไม่ได้รับการอัพเดทจาก Apple อีกต่อไป

เมื่อคุณใช้แอพของผู้ให้บริการรายอื่น คุณอาจเห็นการเตือนข้อใดข้อหนึ่งเหล่านี้

  • [ชื่อแอพ] จำเป็นต้องได้รับการอัพเดท แอพนี้จะไม่ทำงานกับเวอร์ชั่น iOS ในอนาคต ผู้พัฒนาแอพจำเป็นต้องอัพเดทแอพเพื่อปรับปรุงความเข้ากันได้
  • [ชื่อแอพ] จำเป็นต้องได้รับการอัพเดท ผู้พัฒนาแอพนี้จำเป็นต้องอัพเดทแอพเพื่อให้สามารถใช้กับ iOS 11 ได้

การเตือนเหล่านี้หมายความว่าแอพจำเป็นต้องได้รับการอัพเดทโดยผู้พัฒนาเพื่อให้รองรับ iOS 11 หากต้องการดูรายการแอพในอุปกรณ์ของคุณที่จำเป็นต้องได้รับการอัพเดท ให้ไปที่การตั้งค่า > ทั่วไป > เกี่ยวกับ > แอพพลิเคชั่น

หากคุณมีแอพที่จำเป็นต้องได้รับการอัพเดท ให้ลองทำดังต่อไปนี้

  • ตรวจสอบ App Store สำหรับแอพเวอร์ชั่นอัพเดท คุณอาจจำเป็นต้องดาวน์โหลดแอพอื่น หรือซื้อการอัพเกรดให้เป็นแอพเวอร์ชั่นใหม่ ทั้งนี้จะขึ้นอยู่กับผู้พัฒนาแอพ
  • ติดต่อผู้พัฒนาหรือตรวจสอบเว็บไซต์ของพวกเขาเพื่อดูข้อมูลเพิ่มเติม

หากผู้พัฒนาไม่รองรับหรือพัฒนาแอพอีกต่อไปแล้ว คุณสามารถค้นหาแอพที่คล้ายกันที่สร้างขึ้นโดยผู้พัฒนารายอื่นใน App Store ได้

ข้อมูลเกี่ยวกับผลิตภัณฑ์ที่ไม่ได้ผลิตโดย Apple หรือเว็บไซต์อิสระที่ไม่ได้ควบคุมหรือทดสอบโดย Apple มีให้โดยไม่มีคำแนะนำหรือการรับรองใดๆ Apple ไม่ขอรับผิดชอบในส่วนที่เกี่ยวกับการเลือก ประสิทธิภาพ หรือการใช้งานเว็บไซต์หรือผลิตภัณฑ์ของบริษัทอื่น Apple ไม่รับรองความถูกต้องหรือความน่าเชื่อถือของเว็บไซต์ของบริษัทอื่น ความเสี่ยงต่างๆ ในการใช้งานอินเทอร์เน็ตถือเป็นเรื่องปกติที่เกิดขึ้นได้ ติดต่อผู้จำหน่ายสำหรับข้อมูลเพิ่มเติม ชื่อบริษัทและชื่อผลิตภัณฑ์อื่นอาจเป็นเครื่องหมายการค้าของเจ้าของแต่ละราย

วันที่เผยแพร่: