เกี่ยวกับ Safari 5.1.7 และการอัปเดตความปลอดภัย Leopard เวอร์ชั่น 2012-003

เรียนรู้เกี่ยวกับ Safari 5.1.7 และการอัปเดตความปลอดภัย Leopard เวอร์ชั่น 2012-003

Safari 5.1.7 สำหรับ OS X Lion, Safari 5.1.7 สำหรับ OS X Snow Leopard และการอัปเดตความปลอดภัย Leopard เวอร์ชั่น 2012-003 จะปิดใช้งานเวอร์ชั่นที่ล้าสมัยของ Adobe Flash Player

เวอร์ชั่นที่ล้าสมัยของ Adobe Flash Player จะไม่รวมอยู่ในการอัปเดตความปลอดภัยล่าสุดและจะถูกปิดใช้งานเพื่อทำให้ Mac ของคุณปลอดภัย หาก Safari 5.1.7 หรือการอัปเดตความปลอดภัย Leopard เวอร์ชั่น 2012-003 จะตรวจพบเวอร์ชั่นที่ล้าสมัยของ Flash Player บนระบบของคุณ คุณจะเห็นกล่องโต้ตอบที่แจ้งคุณว่า Flash Player ถูกปิดใช้งานแล้ว กล่องโต้ตอบจะให้ตัวเลือกเพื่อไปที่เว็บไซต์ของ Adobe โดยตรง ที่คุณจะสามารถดาวน์โหลดและติดตั้งเวอร์ชั่นที่อัปเดตของ Flash Player ได้

เรียนรู้เพิ่มเติม

หากคุณต้องการเปิดใช้งานเวอร์ชั่นที่ล้าสมัยของ Adobe Flash Player อีกครั้ง คุณสามารถทำได้ดังนี้คือ

  1. นำทางไปที่โฟลเดอร์ /Library/Internet Plug-In (ที่ปิดใช้งาน)
  2. ลาก "Flash Player.plugin" เข้าไปใน /Library/Internet Plug-In
  3. หากเบราว์เซอร์กำลังรันอยู่ ให้ออกแล้วรีสตาร์ทเบราว์เซอร์

การให้ข้อมูลเกี่ยวกับผลิตภัณฑ์ที่ไม่ได้ผลิตโดย Apple หรือเว็บไซต์อิสระที่ Apple ไม่ได้ควบคุมหรือทดสอบไม่ถือเป็นการแนะนำหรือการรับรองใดๆ Apple จะไม่รับผิดชอบในส่วนที่เกี่ยวข้องกับการเลือก ประสิทธิภาพการทำงาน หรือการใช้งานเว็บไซต์หรือผลิตภัณฑ์ของบริษัทอื่น Apple ไม่รับรองความถูกต้องหรือความน่าเชื่อถือของเว็บไซต์ของบริษัทอื่น โปรดติดต่อผู้จำหน่ายหากต้องการข้อมูลเพิ่มเติม

วันที่เผยแพร่: