Om appkompatibilitetsvarningar på iPhone, iPad eller iPod touch

Läs om vad du kan göra om du ser en varning som säger att en app inte är kompatibel med iOS-versionen på din enhet.

Den här artikeln har arkiverats och uppdateras inte längre av Apple.

När du använder en app från tredje part kan du se någon av dessa varningar:

  • [appens namn] måste uppdateras. Den här appen kommer inte att fungera med framtida iOS-versioner. Appens utvecklare behöver uppdatera appen så att dess kompatibilitet förbättras.
  • [appens namn] måste uppdateras. Appens utvecklare behöver uppdatera den så att den fungerar med iOS 11.

Dessa varningar betyder att en app behöver uppdateras med stöd för iOS 11 av utvecklaren. Du kan visa en lista med appar på din enhet som behöver uppdateras genom att gå till Inställningar > Allmänt > Om > Appar.

Om du har en app som behöver uppdateras kan du pröva följande:

  • Kontrollera om det finns en uppdaterad version av appen i App Store. Du kanske behöver hämta en annan app eller köpa en uppgradering till en senare version av appen beroende på appens utvecklare.
  • Kontakta utvecklaren eller besök deras webbplats för mer information.

Om en utvecklare inte längre stödjer eller utvecklar appen kan du söka i App Store efter liknande appar skapade av andra utvecklare.

Information om produkter som inte tillverkas av Apple eller som finns på oberoende webbplatser som inte står under Apples kontroll eller testats av Apple anges endast i informationssyfte och är inte att betrakta som rekommendationer av eller stöd för produkterna. Apple tar inget ansvar för valet eller nyttjandet av webbplatser eller produkter från tredje part och inte heller för produkternas prestanda. Apple garanterar inte att informationen på webbplatser från tredje part är korrekt eller tillförlitlig. Det finns konkreta risker med att använda internet. Kontakta leverantören om du vill veta mer. Andra företags- och produktnamn kan vara varumärken som tillhör respektive ägare.

Publiceringsdatum: