Säkerhetsuppdatering för mDNSResponder

Aktuella versioner av Apple-produkter använder den uppdaterade versionen av Bonjour. Apple har utfärdat en säkerhetsuppdatering för tidigare versioner.

Apple har utfärdat en säkerhetsuppdatering för mDNSResponder, som är en öppen källkod på en lägre nivå som implementerar Bonjour i produkter från Apple och tredje part.

Vilka Apple-plattformar är berörda?

OS X:

  • Versioner tidigare än OS X El Capitan 10.11.1
  • Versioner tidigare än OS X Yosemite 10.10.5 med säkerhetsuppdatering 2015-004 Yosemite
  • Versioner tidigare än OS X Mavericks 10.9.5 med säkerhetsuppdatering 2015-007 Mavericks

iOS-versioner tidigare än iOS 9.1

watchOS-versioner tidigare än watchOS 2.1

Versioner av fast programvara i AirPort-basstation tidigare än 7.7.7 och 7.6.7

Berörs den tredjepartsprodukt som jag använder av det här problemet?

Apple har samarbetat med många leverantörer för att säkerställa att de informerats om att denna uppdatering finns tillgänglig. 

För produkter som inte kommer från Apple rekommenderar vi att du kontaktar leverantören för att avgöra om produkten som du använder är berörd och om leverantören redan har uppdaterat sin produkt.

Information om produkter som inte tillverkas av Apple eller som finns på oberoende webbplatser som inte står under Apples kontroll eller testats av Apple anges endast i informationssyfte och är inte att betrakta som rekommendationer av eller stöd för produkterna. Apple tar inget ansvar för valet eller nyttjandet av webbplatser eller produkter från tredje part och inte heller för produkternas prestanda. Apple garanterar inte att informationen på webbplatser från tredje part är korrekt eller tillförlitlig. Det finns konkreta risker med att använda internet. Kontakta leverantören om du vill veta mer. Andra företags- och produktnamn kan vara varumärken som tillhör respektive ägare.

Publiceringsdatum: