Uppdatering 7.7.3 av fast programvara för AirPort-basstationer

Läs mer om uppdatering 7.7.3 av fast programvara för AirPort-basstationer.

Uppdatering 7.7.3 av fast programvara för AirPort-basstationer

  • Tillgänglig för: AirPort Extreme- och AirPort Time Capsule-basstationer med 802.11ac

    Effekt: En angripare i privilegierad nätverksposition kan få tillgång till innehåll i minnet

    Beskrivning: Det uppstod ett out-of-bounds-läsproblem i OpenSSL-biblioteket vid hantering av tilläggspaket för TLS-pulsslag. En angripare i privilegierad nätverksposition skulle kunna få tillgång till information i processminnet. Problemet åtgärdades genom utökad gränskontroll. Endast AirPort Extreme- och AirPort Time Capsule-basstationer med 802.11ac påverkas och dessutom endast om de har Tillbaka till min Mac eller Skicka diagnostik aktiverat. Övriga AirPort-basstationer påverkas inte av detta problem.

    CVE-ID

    CVE-2014-0160: Riku, Antti och Matti på Codenomicon och Neel Mehta på Google Security

Installationsanmärkning för version 7.7.3 av den fasta programvaran

Version 7.7.3 av den fasta programvaran installeras på AirPort Extreme- eller AirPort Time Capsule-basstationer med 802.11ac som använder AirPort-verktyg för Mac eller iOS.

Använd AirPort-verktyg 6.3.1 eller senare på OS X eller AirPort-verktyg 1.3.1 eller senare på iOS om du vill uppgradera till version 7.7.3 av den fasta programvaran.

AirPort-verktyg för Mac kan hämtas utan kostnad från http://support.apple.com/sv_SE/downloads/ och AirPort-verktyg för iOS kan hämtas utan kostnad från App Store.

Publiceringsdatum: