Operativsystemkrav för iMovie 9.0.6, iPhoto 9.3 och Aperture 3.3

iMovie 9.0.6, iPhoto 9.3 och Aperture 3.3 kräver OS X Lion 10.7.4 eller senare.

Om du redan har OS X Lion kan du uppdatera till den senaste versionen genom att öppna Apple-menyn (), välja Programuppdatering och installera de tillgängliga OS X-uppdateringarna.

Om du ännu inte har OS X Lion kan du köpa det i Mac App Store.

Publiceringsdatum: