Om Apple Remote Desktop 3.5.2 Admin-uppdateringen

Läs mer om Apple Remote Desktop 3.5.2 Admin-uppdateringen.

Systemkrav

Apple Remote Desktop 3.5.2 Admin-uppdateringen kräver:

  • OS X Lion, OS X Lion Server, Mac OS X 10.6 eller Mac OS X Server 10.6
    • OS X Lion och OS X Lion Server kräver Apple Remote Desktop 3.5 eller senare
  • Apple Remote Desktop Admin 3.0 eller senare
  • En nätverksanslutning via Ethernet (rekommenderas), AirPort (Wi-Fi) eller IP över FireWire

Kompatibilitet med tidigare versioner av Apple Remote Desktop

Apple Remote Desktop Admin 3.5.2 fungerar med klientdatorer som kör versionerna 3.0, 3.1, 3.2, 3.2.2, 3.3.1, 3.3.2, 3.4, 3.5, 3.5.1, 3.5.2 och 3.5.3 av klientprogramvaran.

Förbättringar

  • Har stöd för Mac-datorer med Retina-bildskärmar
  • Har stöd för funktionen Kontrollera och observera i Mac-datorer med Retina-bildskärmar
  • Förbättrar den generella prestandan hos funktionen Kontrollera och observera
  • Förbättrar den generella stabiliteten och tillförlitligheten hos program
  • Förbättrar prestanda vid observation av flera klienter
Publiceringsdatum: