Xsan-versioner medföljer eller krävs för macOS

Läs om vilka versioner av Xsan som är kompatibla med macOS.

Xsan-versioner som medföljer respektive macOS

Xsan-version macOS-version
Xsan 5.0.1 macOS High Sierra eller senare
Xsan 5 macOS Sierra
Xsan 4.1 OS X El Capitan
Xsan 4 OS X Yosemite
Xsan 3.1 OS X Mavericks
Xsan 3.0 OS X Mountain Lion
Xsan 2.3 OS X Lion

Xsan 2.3 och senare är inte tillgängliga som uppdateringar för tidigare versioner av macOS.

De Xsan- och macOS-versioner som kör på MDC måste alltid vara samma eller senare versioner än de som körs på Xsan-klienterna. Läs mer om kompatibilitet mellan olika Xsan MDC:er och klienterna i ett SAN.

Publiceringsdatum: