Основы работы с Mac: TextEdit

TextEdit — это универсальный текстовый процессор, включенный в состав ОС OS X. Здесь приводятся сведения об инструментах редактирования и различных форматах файлов, поддерживаемых этим процессором.

С помощью TextEdit можно создавать все виды текстовых документов. Он включает инструменты для форматирования и создания макета страницы, редактирования и изменения стиля текста, проверки орфографии, создания таблиц и списков, импорта графики, работы с HTML и даже добавления музыки и видеофайлов. Перечислим некоторые возможности TextEdit.

Кроме простого редактирования текста, TextEdit способен на многое другое. Рассмотрим, какие операции можно выполнять с текстовыми документами.
 

  1. Откройте TextEdit из папки «Программы» или с панели Launchpad (в ОС OS X Lion и Mountain Lion).

  2. В открывшемся окне введите любой текст. Чтобы изменить применяемое по умолчанию выравнивание по левому краю, выделите фрагмент текста и щелкните на панели инструментов на кнопке с одним из четырех вариантов выравнивания: по левому краю, по центру, по правому краю или по ширине.

  3. Орфография в TextEdit проверяется автоматически во время набора текста, и слова, в которых программа обнаруживает ошибки, подчеркиваются красным пунктиром. Для получения подсказки с вариантом правильного написания выделите слово и в меню Правка выберите пункт Правописание и грамматика, затем выберите пункт Показать правописание и грамматику в подменю, чтобы открыть окно «Правописание». В окне отображаются наиболее предпочтительные варианты замены слова. Для исправления ошибки выберите нужный вариант и нажмите «Исправить». TextEdit также автоматически исправляет неправильно введенное слово или выводит варианты правильного написания нужного слова.

  4. Чтобы изменить шрифт, в меню Формат выберите Шрифт > Показать шрифты. В открывшемся окне «Шрифт» выберите тип и размер шрифта в соответствующих списках. Также с помощью всплывающих меню в верхней части окна «Шрифт» вы можете добавить подчеркивание, тень, зачеркивание и изменить цвет шрифта.

  5. Чтобы вставить фотографию, музыку или видеоролик, просто перетащите файл из окна Finder в документ.

  6. Чтобы создать список, выберите стиль списка во всплывающем меню списка. Можно выбрать такие параметры, как маркированный список, нумерованный список или список с буквами.

  7. Начните вводить список. Чтобы завершить ввод списка, выберите Нет во всплывающем меню списка.


    Вместо того, чтобы вручную набирать маркеры, номера пунктов или буквы алфавита, используйте меню «Списки» для автоматического форматирования списков в TextEdit

  8. Чтобы создать таблицу, откройте меню Формат и выберите пункт Таблица. В открывшемся окне «Таблица» введите требуемое число строк и столбцов, выберите выравнивание текста, определите цвет и толщину границ ячеек и цвет фона. Вносимые изменения сразу же отображаются в открытом документе TextEdit.

 Совет. В ОС OS X Mountain Lion можно использовать функцию Диктовка, чтобы программа TextEdit вводила начитываемый текст.

Хотите узнать подробнее о TextEdit? Ознакомьтесь со встроенной справкой TextEdit на компьютере Mac (в TextEdit выберите пункт Справка TextEdit в меню Справка).
Дата публикации: