Создание и использование шаблонов и тем в Pages, Numbers и Keynote

Если вы хотите использовать созданные документ, электронную таблицу или презентацию как основу для новых работ, можно сохранить файл в качестве шаблона или темы. После этого его будет легко открыть на любом вашем устройстве в окне выбора шаблона или темы, а также поделиться им с другими пользователями.

Начало работы

Использование шаблонов и тем на iPhone и iPad

Создайте шаблон Pages или Numbers либо тему Keynote. При добавлении файла в окно выбора шаблона или темы он отобразится на всех устройствах, где выполнен вход в iCloud с использованием того же идентификатора Apple ID и включена служба iCloud Drive для Pages, Numbers и Keynote *.

Создание шаблона или темы

  1. Откройте существующий документ, на базе которого хотите создать шаблон или тему, или создайте новый документ.
  2. Настройте шаблон или тему. На этом этапе можно добавлять и форматировать текст, изображения и объекты. Можно также настроить заполнители медиафайлов, чтобы легко заменять изображения, сохраняя при этом форматирование в документе.
  3. Чтобы сохранить шаблон или тему, нажмите кнопку «Еще» (), затем «Экспорт», нажмите «Шаблон [название программы]» или «Тема [название программы]» и выберите «Добавить в окно выбора шаблона» или «Добавить в окно выбора темы».

После сохранения шаблон или тема отобразится в разделе «Мои шаблоны» окна выбора шаблона (для Pages или Numbers) или «Мои темы» окна выбора темы (для Keynote).

Общий доступ к шаблону или теме

  1. Откройте окно выбора шаблона или темы и нажмите «Мои шаблоны» или «Мои темы».
  2. Нажмите и удерживайте шаблон или тему, уберите палец и в появившемся меню нажмите «Поделиться».
  3. Выберите вариант отправки шаблона или темы другому пользователю.

Настройка заполнителей медиафайлов

Заполнители позволяют обозначить области шаблона или темы, куда можно быстро вставить изображение или видеоролик.

  1. Добавьте в документ изображение.
  2. Нажмите это изображение.
  3. Нажмите кнопку «Формат» , выберите «Изображение», затем нажмите «Сделать заполнителем».

Переименование шаблона или темы

  1. Откройте окно выбора шаблона или темы и нажмите «Мои шаблоны» или «Мои темы».
  2. Нажмите и удерживайте шаблон или тему, уберите палец и в появившемся меню нажмите «Переименовать».
  3. Укажите имя и нажмите «Готово».

Удаление шаблона или темы

При удалении шаблона или темы они будут удалены и с других устройств, где включена служба iCloud Drive для Pages, Numbers и Keynote.

  1. Откройте окно выбора шаблона или темы и нажмите «Мои шаблоны» или «Мои темы».
  2. Нажмите и удерживайте шаблон или тему, уберите палец и в появившемся меню нажмите «Удалить».
  3. Нажмите «Удалить» для подтверждения.


Использование шаблонов и тем на компьютере Mac

Создайте шаблон Pages или Numbers либо тему Keynote. При добавлении файла в окно выбора шаблона или темы он отобразится на всех устройствах, где выполнен вход в iCloud с использованием того же идентификатора Apple ID и включена служба iCloud Drive для Pages, Numbers и Keynote *.

Создание шаблона или темы

  1. Откройте существующий документ, на базе которого хотите создать шаблон или тему, или создайте новый документ.
  2. Настройте шаблон или тему. На этом этапе можно добавлять и форматировать текст, изображения и объекты. Можно также настроить заполнители текста и медиафайлов, чтобы легко заменять текст и изображения, сохраняя при этом форматирование в документе.
  3. Завершив настройку шаблона или темы, перейдите в меню «Файл» > «Сохранить как шаблон» или «Сохранить тему» и выберите «Добавить в окно выбора шаблона» или «Добавить в окно выбора темы».

После сохранения шаблон или тема отобразится в разделе «Мои шаблоны» окна выбора шаблона (для Pages или Numbers) или «Мои темы» окна выбора темы (для Keynote).

Общий доступ к шаблону или теме

  1. Откройте окно выбора шаблона или темы, нажмите «Мои шаблоны» или «Мои темы» и откройте шаблон или тему для отправки другому пользователю.
  2. Перейдите в меню «Файл» > «Сохранить как шаблон» или «Сохранить тему» и выберите «Сохранить».
  3. Выберите место для сохранения шаблона или темы и нажмите «Сохранить».
  4. С помощью Finder перейдите в место сохранения шаблона или темы.
  5. Щелкните шаблон или тему левой кнопкой мыши, удерживая клавишу Control, нажмите «Поделиться» и выберите «Почта» или другой вариант отправки шаблона или темы.

Настройка заполнителей медиафайлов и текста

Заполнители позволяют обозначить области шаблона или темы, куда можно быстро добавить текст, изображение или видеоролик.

  1. Введите текст либо добавьте изображение или видеоролик.
  2. Выберите этот текст, изображение или видеоролик.
  3. Перейдите в меню «Формат» > «Дополнения» и выберите «Определить как заполнитель для текста», «Определить как заполнитель текста» или «Определить как заполнитель медиафайлов». В программе Keynote заполнители текста можно определять только при редактировании мастер-слайдов.

Переименование шаблона или темы

  1. Откройте окно выбора шаблона или темы и нажмите «Мои шаблоны» или «Мои темы». 
  2. Щелкните шаблон или тему левой кнопкой мыши, удерживая клавишу Control, нажмите «Переименовать» и введите новое имя.
  3. Нажмите клавишу Return, чтобы сохранить новое имя файла.

Удаление шаблона или темы

При удалении шаблона или темы они будут удалены и с других устройств, где включена служба iCloud Drive для Pages, Numbers и Keynote.

  1. Откройте окно выбора шаблона или темы и нажмите «Мои шаблоны» или «Мои темы».
  2. Щелкните шаблон или тему левой кнопкой мыши, удерживая клавишу Control, и нажмите «Удалить».
  3. Нажмите «Удалить» для подтверждения.

* Создаваемые шаблоны и темы отображаются в программах Pages, Numbers и Keynote на ваших устройствах, но не на веб-сайте iCloud.com.

Дата публикации: