Добавление комментариев и ответов на них в документах iWork

Посредством разветвленных комментариев можно обсуждать с другими участниками проекта изменения в файле Pages, Numbers или Keynote.

Создавая или просматривая документ, можно добавлять комментарии и отвечать на них в рамках совместной работы над документом, не выходя из программы Pages, Numbers или Keynote. Комментарии каждого пользователя отображаются отдельным цветом и содержат имя автора.

Добавление комментариев

Чтобы быстро добавить комментарий, выделите текст, ячейку, объект или слайд, к которым относится комментарий, и выполните следующие действия.

  • На компьютере Mac: нажмите кнопку «Комментировать» (), введите комментарий и нажмите «Готово».
  • На iPhone или iPad: в появившемся меню нажмите «Комментарий». Для отображения элемента «Комментарий» может потребоваться нажать значок . Если комментарий относится к ячейке в Numbers, перейдите в меню действий «Ячейка» (), а затем нажмите кнопку «Добавить комментарий» (). Введите свой комментарий и нажмите «Готово» ().

В последних версиях программ Pages, Numbers и Keynote на ваш комментарий может ответить кто угодно. При совместной работе комментарии и ответы отображаются в реальном времени, для этого даже не нужно обновлять документ.

Чтобы ответить на комментарий, отобразите его, затем щелкните или нажмите «Ответить».

Просмотр комментариев

Когда комментарий появляется в программе Pages или Keynote, рядом с содержимым отображается желтый квадрат. В программе Numbers в углу ячейки отображается желтый треугольник. Просмотреть комментарий можно следующим способом.

  • В программе Pages и Keynote для Mac, iPhone и iPad: нажмите желтый квадрат.
  • В программе Numbers для Mac: нажмите ячейку. В программе Numbers для iPhone и iPad, перейдите в меню действий «Ячейка» () и нажмите «Показать комментарий».

Чтобы перейти к следующему или вернуться к предыдущему комментарию в документе, нажимайте стрелки в поле комментария.

Узнайте, что делать, если не удается просмотреть комментарии.


Редактирование комментариев

Чтобы отредактировать комментарий, откройте его и выберите часть, которую необходимо отредактировать. Щелкните или нажмите кнопку «Готово», чтобы сохранить изменения. При наличии ответов на ваш комментарий щелкните метку времени или нажмите кнопку «Еще» () и выберите вариант «Редактировать комментарий». Редактировать можно только собственные комментарии и ответы.


Удаление комментариев

Чтобы удалить комментарий, отобразите его и нажмите кнопку «Удалить». Чтобы удалить ответ, щелкните метку времени или нажмите кнопку «Еще» () и выберите вариант «Удалить ответ».

При совместной работе с другими можно удалить один комментарий или всю цепочку комментариев. Удалить отдельные комментарии и ответы в цепочке можно, только если вы являетесь автором комментария или владельцем документа.


Отображение и скрытие комментариев

Если комментариев не видно, убедитесь, что в программе включен просмотр комментариев.

  • На компьютере Mac: перейдите в меню «Вид» () и выберите вариант «Показать комментарии» или «Скрыть комментарии». Чтобы отобразить область комментариев, перейдите в меню «Вид» () и выберите вариант «Показать панель "Комментарии"».
  • На iPhone, iPad или iPod touch: нажмите кнопку «Еще» (), перейдите в меню «Настройки» и включите параметр «Комментарии».
Дата публикации: