Criar e utilizar modelos e temas no Pages, Numbers e Keynote

Se criar uma apresentação, uma folha de cálculo ou um documento que pretende utilizar novamente como modelo de novos ficheiros, poderá guardá-lo como um modelo ou tema. Em seguida, poderá aceder facilmente ao ficheiro a partir da Lista de modelos ou da Lista de temas em todos os dispositivos e pode partilhá-lo com outras pessoas.

Como começar

Utilizar modelos e temas no iPhone e iPad

Crie um modelo do Pages ou Numbers ou um tema do Keynote. Quando o adicionar à Lista de modelos ou à Lista de temas, este irá aparecer em todos os dispositivos que tiverem sessão iniciada no iCloud com o mesmo ID Apple e utilizarem o iCloud Drive no Pages, Numbers e Keynote.*

Criar um modelo ou tema

  1. Abra um documento existente que sirva de base ao modelo ou tema ou crie um novo documento.
  2. Personalize o modelo ou o tema. Pode adicionar e formatar texto, imagens e objetos. Também pode definir marcadores de posição de multimédia, para substituir imagens facilmente sem afetar a formatação do documento.
  3. Para guardar o modelo ou tema, toque no botão Mais , toque em Exportar, toque em Modelo do [Nome da app] ou Tema do [Nome da app] e, em seguida, toque em "Adicionar à lista de modelos" ou "Adicionar à lista de temas".

Depois de guardar o modelo ou tema, este irá aparecer na secção Os meus modelos da Lista de modelos no Pages ou Numbers, ou na secção Os meus temas da Lista de temas no Keynote.

Partilhar um modelo ou tema

  1. Abra a Lista de modelos ou a Lista de temas e, em seguida, toque em Os meus modelos ou Os meus temas.
  2. Mantenha o modelo ou tema premido, levante o dedo e, em seguida, toque em Partilhar no menu apresentado.
  3. Selecione uma opção para partilhar o modelo ou tema.

Definir um marcador de posição de multimédia

Com marcadores de posição, pode definir áreas no modelo ou tema em que pode adicionar uma imagem ou um filme rapidamente.

  1. Adicione uma imagem ao documento.
  2. Toque na imagem.
  3. Toque no botão Formatar , toque em Imagem e, em seguida, toque em "Definir como marcador de posição".

Alterar o nome de um modelo ou tema

  1. Abra a Lista de modelos ou a Lista de temas e, em seguida, toque em Os meus modelos ou Os meus temas.
  2. Mantenha o modelo ou tema premido, levante o dedo e, em seguida, toque em Alterar nome no menu apresentado.
  3. Introduza o nome e toque em OK.

Apagar um modelo ou tema

Quando apagar um modelo ou tema, este será removido dos outros dispositivos que utilizam o iCloud Drive no Pages, Numbers e Keynote.

  1. Abra a Lista de modelos ou a Lista de temas e, em seguida, toque em Os meus modelos ou Os meus temas.
  2. Mantenha o modelo ou tema premido, levante o dedo e, em seguida, toque em Apagar no menu apresentado.
  3. Toque em Apagar para confirmar.

Utilizar modelos ou temas no Mac

Crie um modelo do Pages ou Numbers ou um tema do Keynote. Quando o adicionar à Lista de modelos ou à Lista de temas, este irá aparecer em todos os dispositivos que tiverem sessão iniciada no iCloud com o mesmo ID Apple e utilizarem o iCloud Drive no Pages, Numbers e Keynote.*

Criar um modelo ou tema

  1. Abra um documento existente que sirva de base ao modelo ou tema, ou crie um novo documento.
  2. Personalize o modelo ou tema. Pode adicionar e formatar texto, imagens e objetos. Também pode definir marcadores de posição de multimédia e de texto, para substituir texto e imagens facilmente sem afetar a formatação do documento.
  3. Após concluir a personalização do modelo ou tema, selecione Ficheiro > Guardar como modelo ou Guardar tema e, em seguida, selecione "Adicionar à lista de modelos" ou "Adicionar à lista de temas".

Depois de guardar o modelo ou tema, este irá aparecer na secção Os meus modelos da Lista de modelos no Pages ou Numbers ou na secção Os meus temas da Lista de temas no Keynote.

Partilhar um modelo ou tema

  1. Abra a Lista de modelos ou a Lista de temas, clique em Os meus modelos ou Os meus temas e, em seguida, abra o modelo ou tema que pretende partilhar.
  2. Selecione Ficheiro > Guardar como modelo ou Guardar tema e, em seguida, clique em Guardar.
  3. Selecione a localização onde pretende guardar o modelo ou tema e, em seguida, clique em Guardar.
  4. Utilize o Finder para navegar para a localização onde guardou o modelo ou tema.
  5. Faça Controlo+clique no modelo ou tema, selecione Partilhar e, em seguida, selecione Mail ou outra opção para partilhar o modelo ou tema.

Definir marcadores de posição de multimédia e de texto

Com marcadores de posição, pode definir áreas no modelo ou tema em que pode introduzir texto ou adicionar uma imagem ou um filme rapidamente.

  1. Introduza texto ou adicione uma imagem ou um filme.
  2. Selecione o texto, a imagem ou o filme.
  3. Selecione Formatar > Opções avançadas e, em seguida, selecione Definir como texto-exemplo ou Marcador de posição de multimédia. No Keynote, apenas pode definir marcadores de posição de texto ao editar diapositivos-matriz.

Alterar o nome de um modelo ou tema

  1. Abra a Lista de modelos ou a Lista de temas e, em seguida, clique em Os meus modelos ou Os meus temas. 
  2. Faça Controlo+clique no modelo ou tema, clique em Alterar nome e, em seguida, introduza um novo nome.
  3. Prima a tecla Return para guardar o novo nome.

Apagar um modelo ou tema

Quando apagar um modelo ou tema, este será removido dos outros dispositivos que utilizam o iCloud Drive no Pages, Numbers e Keynote.

  1. Abra a Lista de modelos ou a Lista de temas e, em seguida, clique em Os meus modelos ou Os meus temas.
  2. Faça Controlo+clique no modelo ou tema e, em seguida, clique em Apagar.
  3. Clique em Apagar para confirmar.

* Os modelos e temas que criar irão aparecer no Pages, Numbers e Keynote nos dispositivos, mas não irão aparecer em iCloud.com.

Data de publicação: