Criar um livro no Pages

No Mac, no dispositivo iOS e online em iCloud.com, escolha entre uma variedade de modelos de livro pré-concebidos para criar um livro ePub interativo que possa ser visto no Apple Books.

Escolher um modelo

O Pages inclui duas categorias de modelos especialmente concebidos para a criação de livros ePub. Para escolher um modelo de livro:

  1. No Pages no Mac, selecione Ficheiro > Novo. No gestor de documentos no Pages no iPhone, iPad, iPod Touch ou em iCloud.com, toque ou clique em botão Novo documento
  2. Na lista de modelos, desloque-se para baixo para os modelos de Livros.
  3. Escolha o modelo que melhor se adequa ao seu conteúdo:
    • Para livros que utilizem maioritariamente texto, escolha um modelo vertical. Com um modelo Vertical, pode optar por utilizar texto adaptável ao exportar para o formato ePub. No livro ePub exportado, o texto adequa-se aos diferentes tamanhos ou orientações dos dispositivos. Por este motivo, o livro poderá ter um aspeto diferente do documento original quando for aberto no Apple Books ou noutros leitores1.
    • Para os livros com muitas imagens ou que formatam conteúdos em colunas, escolha um modelo horizontal. Os modelos horizontais são exportados para ePub com disposições fixas. O esquema é mantido no livro ePub exportado. O esquema não altera em função do tamanho ou da orientação dos dispositivos.

1 Se decidir que pretende que a disposição do livro ePub vertical corresponda à disposição do seu documento, pode sempre exportar o documento baseado no modelo vertical como um ePub de disposição fixa.


Criar um livro no Pages

Após selecionar um modelo, adicione texto, fotografias, galerias de imagens, vídeos, formas, tabelas, gráficos e os seus desenhos ao documento. Pode gravar áudio diretamente numa página do documento e, em seguida, ouvir no ePub.  Também pode animar desenhos, que serão reproduzidos no ePub. 

Com um modelo vertical, são automaticamente criadas novas páginas à medida que adiciona conteúdos. O texto é automaticamente movido de uma página para outra. 

Com o modelo Horizontal, tem de adicionar novas páginas manualmente2.

2 Se pretender que o texto continue de uma página para a outra num modelo horizontal, pode utilizar caixas de texto encadeadas.

Adicionar páginas manualmente

Para adicionar páginas a um modelo horizontal num Mac, selecione Inserir > Página.

Para adicionar páginas a um modelo horizontal num iPad, toque em  na coluna da esquerda e, em seguida, selecione uma página. 

Para adicionar páginas a um modelo horizontal num iPhone ou iPod touch:

  1. Toque nos números de página na parte inferior do ecrã.
  2. Toque e mantenha premida a miniatura da página para a qual pretende enviar a nova página e, em seguida, toque em Adicionar Página na parte inferior do ecrã. Se existir mais do que uma página-matriz para o modelo, selecione a que pretende. Caso contrário, será adicionada automaticamente uma página em branco.
  3. Para fechar a vista de miniatura da página, toque no puxador por cima das miniaturas.


Ver e partilhar o livro

Pages para iOS

  1. Abra o documento no Pages para iOS.
  2. Toque em .
  3. Toque em Exportar.
  4. Toque em ePub.
  5. Toque em Enviar.
  6. Para ver o livro no Apple Books, selecione Copiar para Livros. Para partilhar o livro, toque numa app, como o Mail ou Mensagens.


Pages para Mac

  1. Abra o documento no Pages para Mac.
  2. Selecione Ficheiro > Exportar para > ePub.
  3. Clique em Seguinte.
  4. Selecione uma localização para o livro e, em seguida, clique em Exportar.
  5. Para ver o livro no Apple Books, faça duplo clique no ficheiro do livro. Para partilhar o livro, selecione o ficheiro no Finder, clique em  e, em seguida, selecione um método para partilhar o livro.


Pages para iCloud

  1. Abra o documento no Pages para iCloud.
  2. Clique em  e, em seguida, selecione Descarregar uma cópia.
  3. Clique em ePub na janela apresentada.
  4. Clique em Descarregar.
  5. Para ver o livro no Apple Books num Mac, faça duplo clique no ficheiro do livro. Para partilhar o livro num Mac, selecione o ficheiro no Finder, clique no ícone de partilha e, em seguida, selecione um método para partilhar o livro.


Data de publicação: