Utilizar a Pré-visualização para combinar PDFs no Mac

Saiba como combinar PDFs e reordene, rode e elimine páginas.

Combinar dois PDFs

  1. Abra um PDF na Pré-visualização.
  2. Selecione Visualização > Miniaturas para mostrar as miniaturas da página na barra lateral.
  3. Para indicar onde inserir o outro documento, selecione uma miniatura de página. 
  4. Selecione Editar > Inserir > Página do ficheiro*, selecione o PDF que pretende adicionar e clique em Abrir. 
  5. Para guardar, selecione Ficheiro > Exportar como PDF.

Divisória

Combinar parte de um PDF com outro PDF

  1. Abra os PDFs que pretende combinar na Pré-visualização.
  2. Em cada documento, selecione Visualização > Miniaturas para mostrar as miniaturas da página na barra lateral.
  3. Mantenha premida a tecla Comando, selecione as miniaturas da página que pretende adicionar ao outro documento e, em seguida, solte a tecla Comando. 
  4. Arraste as miniaturas selecionadas para a barra lateral do outro PDF e, em seguida, largue-as no local onde pretende que sejam apresentadas. Se o seu Mac tiver o macOS Sierra ou anterior, arraste as miniaturas diretamente para uma miniatura do outro PDF.
  5. Para guardar, selecione Ficheiro > Exportar como PDF. 

Divisória

Rodar, eliminar e reordenar páginas

  1. Abra um PDF na Pré-visualização.
  2. Selecione Visualização > Miniaturas para mostrar as miniaturas da página na barra lateral.
    • Rodar uma página: selecione uma miniatura da página e, em seguida, selecione Ferramentas > Rodar para a esquerda ou Rodar para a direita.
    • Eliminar uma página: selecione uma miniatura da página e, em seguida, selecione Editar > Apagar.
    • Reordenar páginas: arraste uma miniatura da página para uma nova localização na barra lateral.

Saiba mais

Saiba como marcar PDFs e editar fotografias na Pré-visualização.

* Se a seleção "Página do ficheiro" estiver indisponível, certifique-se de que o ficheiro aberto é um PDF. Alguns documentos PDF cifrados não podem ser combinados. Para consultar as permissões de um PDF, selecione Ferramentas > Mostrar Inspetor e, em seguida, clique em ícone de cadeado.

Data de publicação: