Acerca da Actualização de segurança 2007-009 v1.1

Este documento descreve a Actualização de segurança 2007-009 v1.1, que pode ser trasnferida e instalada através das preferências da Actualização de Software ou em Apple Downloads.

Para protecção dos seus clientes, a Apple não revela, não discute nem confirma problemas de segurança enquanto não tiver sido realizada uma investigação aprofundada e não estiverem disponíveis as correcções ou versões necessárias. Para obter mais informações sobre a segurança dos produtos da Apple, consulte o Web site Segurança dos produtos Apple.

Para obter informações sobre a chave PGP de segurança dos produtos da Apple, consulte "Como utilizar a chave PGP de segurança dos produtos da Apple."

Sempre que possível, são utilizadas IDs CVE para referenciar as vulnerabilidades para mais informações.

Para obter mais informações sobre outras actualizações de segurança, consulte "Actualizações de segurança da Apple".

Actualização de segurança 2007-009 v1.1

A Actualização de segurança 2007-009 v1.1 resolve um problema introduzido na Actualização de segurança 2007-009 que pode fazer com que o Safari encerre inesperadamente ao navegar para certos Web sites.

O conteúdo de segurança fornecido na Actualização de segurança 2007-009 não foi alterado. O conteúdo de segurança da Actualização de segurança 2007-009 e Actualização de segurança 2007-009 v1.1 está disponível aqui.

A Actualização de segurança 2007-009 v1.1 será instalada por cima da Actualização de segurança 2007-009, sendo a sua instalação recomendada para solucionar o problema ocorrido no Safari.

Nos sistemas nos quais ainda não foi instalada a Actualização de segurança 2007-009 basta instalar a Actualização de segurança 2007-009 v1.1.

Data de publicação: