Acerca da Atualização do Apple Remote Desktop Admin v3.5.2

Saiba mais sobre a Atualização do Apple Remote Desktop Admin v3.5.2.

Requisitos de sistema

A Atualização do Apple Remote Desktop Admin 3.5.2 requer o seguinte:

  • OS X Lion, OS X Lion Server, Mac OS X v10.6 ou Mac OS X Server v10.6
    • O OS X Lion e o OS X Lion Server requerem o Apple Remote Desktop 3.5 ou posterior
  • Apple Remote Desktop Admin 3.0 ou posterior
  • Uma ligação de rede através de Ethernet (recomendado), AirPort (Wi-Fi) ou IP através de FireWire

Compatibilidade com versões anteriores do Apple Remote Desktop

O Apple Remote Desktop Admin v3.5.2 funcionará com computadores cliente com as versões 3.0, 3.1, 3.2, 3.2.2, 3.3.1, 3.3.2, 3.4, 3.5, 3.5.1, 3.5.2 e 3.5.3 do software cliente.

Melhorias

  • Fornece suporte para computadores Mac com ecrãs Retina
  • Fornece a capacidade de Controlar e Observar computadores Mac com ecrãs Retina
  • Melhora o desempenho geral de Controlar e Observar
  • Melhora a estabilidade e fiabilidade geral das aplicações
  • Melhora o desempenho ao observar vários clientes
Data de publicação: