Requisitos para o Mac OS X versão 10.5

O Mac OS X versão 10.5 Leopard requer:

  • Um computador Mac com processador Intel, PowerPC G5 ou Power PC G4 (867 MHz ou superior)
  • Memória de 512 MB ou mais
  • Uma unidade de DVD para instalação
  • 9 GB ou mais de espaço livre disponível em disco
  • Alguns recursos requerem um provedor de Internet compatível. Tarifas podem ser cobradas.
  • Alguns recursos requerem o serviço MobileMe da Apple. Tarifas são cobradas.

Notas

  1. Computadores com placas de atualização de processador não são compatíveis com o Mac OS X. Apesar de o Mac OS X poder ser instalado e parecer estar funcionando normalmente em alguns computadores com placas de atualização de microprocessador de terceiros, a Apple não fornece suporte ou assistência técnicos para Mac OS X quando utilizado dessa maneira. Entre em contato com o fabricante da placa de atualização do microprocessador para obter informações de suporte.
  2. Consulte o site de Especificações Técnicas do Mac OS X Leopard para obter mais detalhes.
  3. Além disso, leia o documento Leia Antes de Instalar fornecido com o disco de instalação do Mac OS X.
Data da publicação: