Criar e usar modelos e temas no Pages, Numbers e Keynote

Ao criar documentos, planilhas ou apresentações que deseja usar novamente como modelo para arquivos novos, você pode salvá-los como um modelo ou tema. Depois, você pode acessá-los facilmente no Seletor de Temas ou Seletor de Modelos em todos os dispositivos e compartilhá-los.

Introdução

Usar modelos e temas no iPhone e iPad

Crie um modelo do Pages ou do Numbers ou um tema do Keynote. Depois de adicionar o documento ao Seletor de Modelos ou Seletor de Temas, ele é exibido em todos os dispositivos que estão com sessão iniciada no iCloud com o mesmo ID Apple e que usam o iCloud Drive com o Pages, Numbers e Keynote.*

Criar um modelo ou tema

  1. Abra um documento para usar como base para o modelo ou tema ou crie um documento.
  2. Personalize o modelo ou tema. Você pode adicionar e editar textos, imagens e objetos. Você também pode definir marcadores de posição de mídia para substituir facilmente imagens sem afetar a formatação do documento.
  3. Para salvar o modelo ou tema, toque no botão de mais , toque em Exportar, toque em "Modelo do [nome do app]" ou "Tema do [nome do app]", depois toque em "Adicionar ao Seletor de Modelos" ou "Adicionar ao Seletor de Temas".

Depois de salvo, o modelo ou tema é exibido na seção Meus Modelos do Seletor de Modelos do Pages ou do Numbers ou na seção Meus Temas do Seletor de Temas do Keynote.

Compartilhar um modelo ou tema

  1. Abra o Seletor de Modelos ou Seletor de Temas e toque em Meus Modelos ou Meus Temas.
  2. Toque e mantenha o modelo ou tema pressionado por alguns segundos, depois toque em Compartilhar no menu exibido.
  3. Selecione uma opção para compartilhar o modelo ou tema.

Definir um marcador de posição de mídia

Com os marcadores de posição, você pode definir áreas no modelo ou tema para adição rápida de imagens ou filmes.

  1. Adicione uma imagem ao documento.
  2. Toque na imagem.
  3. Toque no botão Formatar , toque em Imagem, depois toque em "Definir como Marcador de Posição".

Renomear um modelo ou tema

  1. Abra o Seletor de Modelos ou Seletor de Temas e toque em Meus Modelos ou Meus Temas.
  2. Toque e mantenha o modelo ou tema pressionado por alguns segundos, depois toque em Renomear no menu exibido.
  3. Insira um nome e toque em "OK".

Apagar um modelo ou tema

Quando você apaga um modelo ou tema, ele é removido de todos os dispositivos que usam o iCloud Drive com o Pages, Numbers e Keynote.

  1. Abra o Seletor de Modelos ou Seletor de Temas e toque em Meus Modelos ou Meus Temas.
  2. Toque e mantenha o modelo ou tema pressionado por alguns segundos, depois toque em Apagar no menu exibido.
  3. Toque em Apagar para confirmar.


Usar modelos ou temas no Mac

Crie um modelo do Pages ou do Numbers ou um tema do Keynote. Depois de adicionar o documento ao Seletor de Modelos ou Seletor de Temas, ele é exibido em todos os dispositivos que estão com sessão iniciada no iCloud com o mesmo ID Apple e que usam o iCloud Drive com o Pages, Numbers e Keynote.*

Criar um modelo ou tema

  1. Abra um documento para usar como base para o modelo ou tema ou crie um documento.
  2. Personalize o modelo ou tema. Você pode adicionar e editar textos, imagens e objetos. Você também pode definir marcadores de posição de texto e mídia para substituir facilmente imagens e textos sem afetar a formatação do documento.
  3. Depois de personalizar o modelo ou tema, selecione Arquivo > "Salvar como Modelo" ou "Salvar Tema" e selecione "Adicionar ao Seletor de Modelos" ou "Adicionar ao Seletor de Temas".

Depois de salvo, o modelo ou tema é exibido na seção Meus Modelos do Seletor de Modelos do Pages ou do Numbers ou na seção Meus Temas do Seletor de Temas do Keynote.

Compartilhar um modelo ou tema

  1. Abra o Seletor de Modelos ou Seletor de Temas, toque em Meus Modelos ou Meus Temas e abra o modelo ou tema que deseja compartilhar.
  2. Selecione Arquivo > "Salvar como Modelo" ou "Salvar Tema" e clique em Salvar.
  3. Selecione o local no qual deseja salvar o modelo ou tema e clique em Salvar.
  4. Use o Finder para navegar até o local no qual você salvou o modelo ou tema.
  5. Clique no modelo ou tema com a tecla Control pressionada, selecione Compartilhar e selecione Mail ou outra opção para compartilhar o modelo ou tema.

Definir marcadores de posição de texto e mídia

Com os marcadores de posição, você pode definir áreas no modelo ou tema para adição rápida de textos, imagens ou filmes.

  1. Adicione um texto, uma imagem ou um filme.
  2. Selecione o texto, a imagem ou o filme.
  3. Selecione Formatar > Avançado, depois selecione "Definir como Texto de Marcador de Posição", "Definir como Marcador de Posição de Texto" ou "Definir como Marcador de Posição de Mídia". No Keynote, você poderá definir espaços reservados para texto somente quando for editar slides mestres.

Renomear um modelo ou tema

  1. Abra o Seletor de Modelos ou Seletor de Temas e clique em Meus Modelos ou Meus Temas. 
  2. Clique no modelo ou tema com a tecla Control pressionada, clique em Renomear e insira um novo nome.
  3. Pressione a tecla Return para salvar o novo nome.

Apagar um modelo ou tema

Quando você apaga um modelo ou tema, ele é removido de todos os dispositivos que usam o iCloud Drive com o Pages, Numbers e Keynote.

  1. Abra o Seletor de Modelos ou Seletor de Temas e clique em Meus Modelos ou Meus Temas.
  2. Clique no modelo ou tema com a tecla Control pressionada e clique em Apagar.
  3. Clique em Apagar para confirmar.

* Os modelos e temas criados são exibidos nos apps Pages, Numbers e Keynote dos dispositivos, mas não em iCloud.com.

Data da publicação: