Atualização de segurança para o mDNSResponder

As versões atuais de produtos Apple usam a versão atualizada do Bonjour. A Apple lançou uma atualização de segurança para as versões anteriores.

A Apple lançou uma atualização de segurança para o mDNSResponder, uma base de software de código aberto que implementa o Bonjour em produtos Apple e de terceiros.

Quais plataformas Apple são afetadas?

OS X:

  • Versões anteriores ao OS X El Capitan 10.11.1
  • Versões anteriores ao OS X Yosemite 10.10.5 com Atualização de Segurança 2015-004 do Yosemite
  • Versões anteriores ao OS X Mavericks 10.9.5 Atualização de Segurança 2015-007 do Mavericks

Versões do iOS anteriores ao iOS 9.1

Versões do watchOS anteriores ao watchOS 2.1

Versões de firmware da Estação Base AirPort anteriores a 7.7.7 e 7.6.7

O produto de terceiros que eu uso é afetado por este problema?

A Apple entrou em contato com muitos fornecedores para garantir que eles saibam sobre a nova atualização disponibilizada. 

Para produtos que não são da Apple, sugerimos que fale com o fornecedor para saber se o produto que você usa é afetado e se o fornecedor já atualizou o produto.

As informações sobre produtos não fabricados pela Apple, ou sites independentes não controlados nem testados pela Apple, são fornecidas sem recomendação ou endosso. A Apple não assume responsabilidade alguma com relação à escolha, ao desempenho ou ao uso de sites ou produtos de terceiros. A Apple não garante a precisão nem a confiabilidade de sites de terceiros. Os riscos são inerentes ao uso da internet. Entre em contato com o fornecedor para obter mais informações. Nomes de outras empresas e produtos podem ser marcas registradas de seus respectivos proprietários.

Data da publicação: