Sobre o conteúdo de segurança do OS X Server 4.1.

Saiba mais sobre o conteúdo de segurança do OS X Server 4.1.

Para garantir a proteção de nossos clientes, a Apple não divulga, discute nem confirma problemas de segurança até que uma investigação completa seja conduzida e qualquer correção ou versão necessária esteja disponível. Para saber mais sobre Segurança do Produto Apple, consulte o site Segurança do Produto Apple.

Para mais informações sobre a Chave PGP de Segurança do Produto Apple, consulte Como usar a Chave PGP de Segurança do Produto Apple.

Sempre que possível, serão usados IDs de CVE para indicar vulnerabilidades e permitir que o usuário obtenha mais informações.

Para saber mais sobre outras Atualizações de Segurança, consulte Atualizações de segurança da Apple.

OS X Server 4.1

  • Dovecot

    Disponível para: OS X Yosemite 10.10 ou versão posterior

    Impacto: um invasor pode ser capaz de decodificar dados protegidos por SSL

    Descrição: ocorrem ataques conhecidos à confidencialidade do SSL 3.0, quando um conjunto de codificação utiliza uma cifra de bloco no modo CBC. Um invasor pode forçar a utilização do SSL 3.0, mesmo se o servidor oferecer suporte a uma versão melhor de TLS, ao bloquear o TLS 1.0 e tentativas de conexão superiores. Esse problema foi solucionado com a desativação do suporte SSL 3.0 no Dovecot.

    ID de CVE

    CVE-2014-3566

  • Firewall

    Disponível para: OS X Yosemite 10.10 ou versão posterior

    Impacto: regras personalizadas de firewall podem não ser aplicadas

    Descrição: um caminho incorreto estava mencionado nos arquivos de configuração do firewall. Esse problema foi solucionado com a correção do caminho para que direcionasse ao arquivo de configuração correto.

    ID de CVE

    CVE-2015-1150 : Phil Schumm do Research Computing Group, Universidade de Chicago

  • Postfix

    Disponível para: OS X Yosemite 10.10 ou versão posterior

    Impacto: um invasor pode ser capaz de decodificar dados protegidos por SSL

    Descrição: ocorrem ataques conhecidos à confidencialidade do SSL 3.0, quando um conjunto de codificação utiliza uma cifra de bloco no modo CBC. Um invasor pode forçar a utilização do SSL 3.0, mesmo se o servidor oferecer suporte a uma versão melhor de TLS, ao bloquear o TLS 1.0 e tentativas de conexão superiores. Esse problema foi solucionado com a desativação do suporte SSL 3.0 no Postfix.

    ID de CVE

    CVE-2014-3566

  • Wiki Server

    Disponível para: OS X Yosemite 10.10 ou versão posterior

    Impacto: os controles de acesso podem não ser aplicados em dispositivos móveis

    Descrição: os controles de acesso para as páginas wiki Atividade e Pessoas não eram aplicados aos clientes do iPad. Esse problema foi solucionado com a melhoria da verificação do controle de acesso.

    ID de CVE

    CVE-2015-1151

As informações sobre produtos não fabricados pela Apple, ou sites independentes não controlados nem testados pela Apple, são fornecidas sem recomendação ou endosso. A Apple não assume responsabilidade alguma com relação à escolha, ao desempenho ou ao uso de sites ou produtos de terceiros. A Apple não garante a precisão nem a confiabilidade de sites de terceiros. Os riscos são inerentes ao uso da internet. Entre em contato com o fornecedor para obter mais informações. Nomes de outras empresas e produtos podem ser marcas registradas de seus respectivos proprietários.

Data da publicação: