Usar o app Pré-Visualização para combinar PDFs no Mac

Saiba como combinar documentos PDF e reorganizar, girar e apagar páginas.

Combinar dois PDFs

  1. Abra um documento PDF no app Pré-Visualização.
  2. Selecione Visualizar > Miniaturas para exibir as miniaturas de páginas do documento na barra lateral.
  3. Para indicar onde inserir o outro documento, selecione uma miniatura de página. 
  4. Selecione Editar > Inserir > Página de Arquivo*, selecione o PDF que você deseja adicionar e clique em Abrir. 
  5. Para salvar, selecione Arquivo > Exportar como PDF.

Divisor

Combinar parte de um PDF com outro PDF

  1. Abra os documentos PDF que deseja combinar no app Pré-Visualização.
  2. Selecione Visualizar > Miniaturas nos dois documentos para exibir as miniaturas de páginas de cada um deles na barra lateral.
  3. Mantenha pressionada a tecla Command, selecione as miniaturas das páginas que deseja adicionar ao outro documento e solte a tecla Command. 
  4. Arraste as miniaturas selecionadas para a barra lateral do outro PDF e solte-as nas posições em que deseja que elas apareçam. Se o Mac tiver o macOS Sierra ou anterior, arraste as miniaturas diretamente para uma miniatura no outro PDF.
  5. Para salvar, selecione Arquivo > Exportar como PDF. 

Divisor

Girar, apagar e reorganizar páginas

  1. Abra um documento PDF no app Pré-Visualização.
  2. Selecione Visualizar > Miniaturas para exibir as miniaturas de páginas do documento na barra lateral.
    • Girar uma página: selecione uma miniatura de página e, em seguida, selecione Ferramentas > Girar à Esquerda ou Girar à Direita.
    • Apagar uma página: selecione uma miniatura de página e, em seguida, selecione Editar > Apagar.
    • Reorganizar páginas: arraste uma miniatura de página para uma nova posição na barra lateral.

Saiba mais

Saiba como marcar PDFs e editar fotos no app Pré-Visualização.

* Se a seleção "Página de arquivo" não estiver disponível, verifique se o arquivo aberto é um PDF. Alguns documentos PDF criptografados não podem ser combinados. Para verificar as permissões de um PDF, selecione Ferramentas > Mostrar Inspetor e clique em Ícone de cadeado.

Data da publicação: