Atualizações do Adobe Flash Player disponíveis para o macOS em 1º de novembro de 2016

As atualizações do Adobe Flash Player resolvem uma vulnerabilidade identificada recentemente no plug-in Adobe Flash Player para web.

Se você estiver usando uma versão desatualizada do plug-in Adobe Flash Player, talvez veja a mensagem "Plug-in Bloqueado", "Alerta de Segurança do Flash" ou "Flash desatualizado" ao tentar visualizar conteúdo Flash no Safari.

 Indicador do Flash desatualizado

Clicar no indicador exibe uma mensagem informando que o Adobe Flash Player está desatualizado:

Mensagem de plug-in desatualizado

Para continuar visualizando conteúdo Flash, atualize para uma versão posterior do Adobe Flash Player:

  1. Clique no botão Transferir o Flash. O Safari abrirá a página do Adobe Flash Player no site da Adobe.
  2. Siga as instruções do site da Adobe para fazer o download da versão mais recente do plug-in e instalá-la.

Caso precise usar uma versão mais antiga do Flash Player, use o gerenciamento de plug-ins de Internet no Safari para executar o plug-in no modo não seguro para os sites de sua confiança.

Entre em contato com a Adobe se precisar de ajuda para fazer o download, instalar ou usar o Adobe Flash Player.

As informações sobre produtos não fabricados pela Apple, ou sites independentes não controlados nem testados pela Apple, são fornecidas sem recomendação ou endosso. A Apple não assume responsabilidade alguma com relação à escolha, ao desempenho ou ao uso de sites ou produtos de terceiros. A Apple não garante a precisão nem a confiabilidade de sites de terceiros. Os riscos são inerentes ao uso da internet. Entre em contato com o fornecedor para obter mais informações. Nomes de outras empresas e produtos podem ser marcas registradas de seus respectivos proprietários.

Data da publicação: