Requisitos de sistema do OS X Mavericks

Saiba quais são os requisitos de sistema para o OS X Mavericks 10.9.

Esse artigo foi arquivado e não será mais atualizado pela Apple.

Para instalar o Mavericks, você precisa de um dos seguintes computadores Mac:

  • iMac (meados de 2007 ou posterior)
  • MacBook (13 polegadas, alumínio, final de 2008), (13 polegadas, início de 2009 ou posterior)
  • MacBook Pro (13 polegadas, meados de 2009 ou posterior)
  • MacBook Pro (15 ou 17 polegadas, meados/final de 2007 ou posterior)
  • MacBook Air (final de 2008 ou posterior)
  • Mac mini (início de 2009 ou posterior)
  • Mac Pro (início de 2008 ou posterior)
  • Xserve (início de 2009) 

O Mac também precisa de:

  • OS X Mountain Lion, Lion ou Snow Leopard 10.6.8 já instalado
  • 2 GB ou mais de memória
  • 8 GB ou mais de espaço disponível (saiba como aumentar o espaço em disco)

Se você tiver feito download do Mavericks anteriormente, ele estará disponível na seção Compras da Mac App Store. Se você estiver fazendo upgrade do Mountain Lion, Lion ou Snow Leopard pela primeira vez, considere a possibilidade de instalar o OS X Yosemite 10.10. Se o seu Mac puder usar o Mavericks, também poderá usar o Yosemite.

Data da publicação: