Compatibilidade de clientes SAN com controladores Xsan e StorNext

Saiba quais versões do StorNext podem ser usadas na mesma SAN com controladores de metadados (MDCs) Xsan e quais versões do Xsan podem ser usadas na mesma SAN com controladores StorNext.

Compatibilidade do MDC Xsan com clientes StorNext FX

Versão do Xsan

Versão do StorNext

  StorNext
6.0.x a 6.4.0
StorNext
5.3.1, 5.3.2.x, 5.4.x (todas)
StorNext
5.3.0
StorNext
5.2.2
StorNext 5.2.0
ou 5.2.1
Xsan 5.0.1      
Xsan 5    
Xsan 4.1      
Xsan 4    

 

Compatibilidade do MDC StorNext com os clientes Xsan

Versão do StorNext Versão do Xsan
  Xsan 5.0.1 
(macOS 10.13 a 10.15)
Xsan 5
(macOS 10.12)
Xsan 4.1
(macOS 10.11)
Xsan 4
(macOS 10.10)
StorNext 6.1.x, 6.2.x, 6.3.x, 6.4.0    
StorNext 6.0.5 ou 6.0.6.x    
StorNext 6.0, 6.0.1 ou 6.0.1.1
StorNext 5.4.x
StorNext 5.3.2.x
StorNext 5.2.2, 5.3.0, 5.3.1    
StorNext 5.2 ou 5.2.1      

 

As informações sobre produtos não fabricados pela Apple, ou sites independentes não controlados nem testados pela Apple, são fornecidas sem recomendação ou endosso. A Apple não assume responsabilidade alguma com relação à escolha, ao desempenho ou ao uso de sites ou produtos de terceiros. A Apple não garante a precisão nem a confiabilidade de sites de terceiros. Entre em contato com o fornecedor para obter mais informações.

Data da publicação: