Sobre a atualização do Apple Remote Desktop Admin 3.5.2

Saiba sobre a atualização do Apple Remote Desktop Admin 3.5.2.

Requisitos do sistema

atualização do Apple Remote Desktop Admin 3.5.2 requer:

  • OS X Lion, OS X Lion Server, Mac OS X 10.6 ou Mac OS X Server 10.6
    • O OS X Lion e o OS X Lion Server requerem o Apple Remote Desktop 3.5 ou versão posterior
  • Apple Remote Desktop Admin 3.0 ou versão posterior
  • Uma conexão via Ethernet (recomendado), AirPort (Wi-Fi) ou IP sobre FireWire

Compatibilidade com as versões anteriores do Apple Remote Desktop

O Apple Remote Desktop Admin 3.5.2 funcionará com computadores cliente executando as versões 3.0, 3.1, 3.2, 3.2.2, 3.3.1, 3.3.2, 3.4, 3.5, 3.5.1, 3.5.2 e 3.5.3 do software cliente.

Melhorias

  • Fornece suporte para computadores Mac com telas Retina
  • Fornece a capacidade de Controlar e Observar computadores Mac com telas Retina
  • Melhora o desempenho geral do Controlar e Observar
  • Melhora a estabilidade e confiabilidade geral do aplicativo
  • Melhora o desempenho ao observar vários clientes
Data da publicação: