Mac — podstawy: program TextEdit

TextEdit to niezwykle wszechstronny edytor tekstów dołączony do systemu OS X. Ten artykuł zawiera informacje o jego narzędziach edycji oraz o różnych obsługiwanych formatach plików.

Program TextEdit pozwala tworzyć wszelkiego rodzaju dokumenty tekstowe. Zawiera narzędzia do formatowania i tworzenia układu strony, edytowania i stylizowania tekstu, sprawdzania pisowni, tworzenia tabel i list, importowania grafiki, pracy z językiem HTML, a nawet dodawania plików z muzyką i filmami. Oto kilka zadań, które można wykonać przy użyciu programu TextEdit.

Możliwości programu TextEdit nie ograniczają się do zwykłej edycji tekstu. Oto kilka funkcji związanych z pracą z dokumentami.
 

  1. Uruchom program TextEdit z katalogu Programy lub z Launchpada (systemy OS X Lion i Mountain Lion).

  2. Wprowadź w oknie dowolny tekst. Jeśli chcesz zmienić wyrównanie tekstu na inne niż domyślne (do lewej), zaznacz tekst i kliknij jeden z czterech przycisków wyrównania na pasku narzędzi, aby wyrównać odpowiednio do lewej, do środka, wyjustować lub wyrównać do prawej.

  3. Program TextEdit automatycznie sprawdza pisownię w trakcie pisania i podkreśla słowa, które uznaje za napisane niepoprawnie, czerwoną linią przerywaną. Jeśli potrzebujesz pomocy związanej z prawidłową pisownią danego słowa, zaznacz je i z menu Edycja wybierz opcję Pisownia i gramatyka, po czym wybierz opcję Pokaż pisownię i gramatykę z podmenu, aby otworzyć okno Pisownia. W oknie zostaną wyświetlone propozycje prawidłowej pisowni danego słowa. Aby poprawić pisownię, zaznacz odpowiednie słowo i kliknij przycisk Zmień. Program TextEdit umożliwia także automatyczną korektę pisowni w czasie pisania lub wyświetlanie opcji pisowni wpisywanego słowa.

  4. Aby zmienić czcionkę, z menu Format wybierz kolejno opcje Czcionka > Pokaż czcionki. W wyświetlonym oknie Czcionki wybierz krój i rozmiar czcionki w odpowiednich kolumnach. Możesz także podkreślić lub przekreślić tekst, zmienić kolor tekstu oraz dodać cień. Opcje to można znaleźć w menu podręcznych w górnej części okna Czcionki.

  5. Aby dodać zdjęcie, muzykę lub film, po prostu przeciągnij plik z okna programu Finder do dokumentu.

  6. Aby utworzyć listę, wybierz styl listy z menu podręcznego listy. Możesz wybrać opcje list, na przykład listy z punktorami, listy z literami lub listy numerowane.

  7. Zacznij wpisywanie listy. Aby zakończyć wprowadzanie listy, wybierz opcję Brak z menu podręcznego listy.


    Zamiast ręcznie wprowadzać znaczniki list, możesz użyć menu rozwijanego Listy, aby program TextEdit sam utworzył formatowanie.

  8. Aby utworzyć tabelę, z menu Format wybierz opcję Tabela. W wyświetlonym oknie Tabela wprowadź odpowiednią liczbę wierszy i kolumn, wybierz wyrównanie tekstu, grubość i kolor krawędzi komórek oraz kolor tła. Dokument programu TextEdit będzie uaktualniany w miarę wprowadzania zmian.

 Wskazówka: w systemie OS X Mountain Lion można skorzystać z funkcji Dyktowanie, tak aby program TextEdit wprowadzał wymawiane słowa.

Chcesz dowiedzieć się więcej o programie TextEdit? Skorzystaj z wbudowanej Pomocy programu TextEdit na komputerze Mac (w programie TextEdit wybierz opcję Pomoc TextEdit z menu Pomoc).
Data publikacji: