Tworzenie i używanie szablonów i motywów w aplikacjach Pages, Numbers i Keynote

Jeśli utworzysz dokument, arkusz kalkulacyjny lub prezentację, których chcesz używać w charakterze modelu dla nowych plików, możesz zachować je jako szablon lub motyw. Szablony i motywy są łatwo dostępne z Palety szablonów i Palety motywów na wszystkich urządzeniach i można je udostępniać innym osobom.

Pierwsze kroki

Używanie szablonów i motywów na telefonie iPhone i iPadzie

Możesz utworzyć szablon aplikacji Pages lub Numbers albo motyw aplikacji Keynote. Gdy dodasz je do Palety szablonów lub Palety motywów, będą wyświetlane na wszystkich urządzeniach zalogowanych do usługi iCloud przy użyciu tego samego konta Apple ID, na których włączono usługę iCloud Drive dla aplikacji Pages, Numbers i Keynote*.

Tworzenie szablonu lub motywu

  1. Otwórz istniejący dokument, który ma być podstawą szablonu lub motywu, lub utwórz nowy dokument.
  2. Dostosuj szablon lub motyw. Możesz dodawać i formatować tekst, obrazy i obiekty. Możesz również ustawić obiekty zastępcze multimediów, aby można było zastępować obrazy bez wpływu na formatowanie dokumentu.
  3. Aby zachować szablon lub motyw, stuknij przycisk Więcej , stuknij opcję Eksportuj, stuknij pozycję Szablon lub Motyw [nazwa aplikacji], a następnie stuknij opcję Dodaj do Palety szablonów lub Dodaj do Palety motywów.

Po zachowaniu szablonu lub motywu zostanie on wyświetlony w sekcji Moje szablony w Palecie szablonów w aplikacji Pages lub Numbers albo w sekcji Moje motywy w Palecie motywów w aplikacji Keynote.

Udostępnianie szablonu lub motywu

  1. Otwórz Paletę szablonów lub Paletę motywów, a następnie stuknij opcję Moje szablony lub Moje motywy.
  2. Stuknij i przytrzymaj szablon lub motyw, podnieś palec, a następnie w wyświetlonym menu stuknij opcję Udostępnij.
  3. Wybierz opcję udostępnienia szablonu lub motywu.

Ustawianie obiektu zastępczego multimediów

Dzięki obiektom zastępczym możesz zdefiniować obszary szablonu lub motywu, w których można szybko dodawać obrazy lub filmy.

  1. Dodaj obraz do dokumentu.
  2. Stuknij obraz.
  3. Stuknij przycisk Format , stuknij opcję Obrazek, a następnie stuknij opcję Ustaw jako obiekt zastępczy.

Zmiana nazwy szablonu lub motywu

  1. Otwórz Paletę szablonów lub Paletę motywów, a następnie stuknij opcję Moje szablony lub Moje motywy.
  2. Stuknij i przytrzymaj szablon lub motyw, podnieś palec, a następnie w wyświetlonym menu stuknij opcję Zmień nazwę.
  3. Wprowadź nazwę, a następnie stuknij opcję Gotowe.

Usuwanie szablonu lub motywu

Gdy usuniesz szablon lub motyw, zostanie on usunięty z innych urządzeń korzystających z usługi iCloud Drive z aplikacjami Pages, Numbers i Keynote.

  1. Otwórz Paletę szablonów lub Paletę motywów, a następnie stuknij opcję Moje szablony lub Moje motywy.
  2. Stuknij i przytrzymaj szablon lub motyw, podnieś palec, a następnie w wyświetlonym menu stuknij opcję Usuń.
  3. W celu potwierdzenia stuknij opcję Usuń.

Używanie szablonów i motywów na komputerze Mac

Możesz utworzyć szablon aplikacji Pages lub Numbers albo motyw aplikacji Keynote. Gdy dodasz je do Palety szablonów lub Palety motywów, będą wyświetlane na wszystkich urządzeniach zalogowanych do usługi iCloud przy użyciu tego samego konta Apple ID, na których włączono usługę iCloud Drive dla aplikacji Pages, Numbers i Keynote*.

Tworzenie szablonu lub motywu

  1. Otwórz istniejący dokument, który ma być podstawą szablonu lub motywu, lub utwórz nowy dokument.
  2. Dostosuj szablon lub motyw. Możesz dodawać i formatować tekst, obrazy i obiekty. Możesz również ustawić obiekty zastępcze tekstu i multimediów, aby można było zastępować tekst i obrazy bez wpływu na formatowanie dokumentu.
  3. Po dostosowaniu szablonu lub motywu wybierz kolejno opcje Plik > Zachowaj jako szablon lub Zachowaj jako motyw, a następnie wybierz opcję Dodaj do Palety szablonów lub Dodaj do Palety motywów.

Po zachowaniu szablonu lub motywu zostanie on wyświetlony w sekcji Moje szablony w Palecie szablonów w aplikacji Pages lub Numbers albo w sekcji Moje motywy w Palecie motywów w aplikacji Keynote.

Udostępnianie szablonu lub motywu

  1. Otwórz Paletę szablonów lub Paletę motywów, kliknij opcję Moje szablony lub Moje motywy, a następnie otwórz szablon lub motyw, który chcesz udostępnić.
  2. Wybierz kolejno opcje Plik > Zachowaj jako szablon lub Zachowaj jako motyw, a następnie kliknij opcję Zachowaj.
  3. Wybierz lokalizację zachowania szablonu lub motywu, a następnie kliknij opcję Zachowaj.
  4. Korzystając z Findera, przejdź do lokalizacji, w której został zachowany szablon lub motyw.
  5. Trzymając naciśnięty klawisz Control, kliknij szablon lub motyw i wybierz opcję Udostępnij, a następnie wybierz Mail lub inną opcję, aby udostępnić szablon lub motyw.

Ustawianie obiektów zastępczych multimediów i tekstu

Dzięki obiektom zastępczym możesz zdefiniować obszary szablonu lub motywu, w których można szybko wpisywać tekst albo dodawać obrazy lub filmy.

  1. Wprowadź tekst albo dodaj obraz lub film.
  2. Zaznacz tekst, obraz lub film.
  3. Wybierz kolejno opcje Format > Zaawansowane, a następnie wybierz opcję Definiuj jako tekst zastępczy, Definiuj jako obiekt zastępczy tekstu lub Definiuj jako obiekt zastępczy multimediów. W aplikacji Keynote możesz zdefiniować obiekty zastępcze tekstu tylko podczas edycji slajdów wzorcowych.

Zmiana nazwy szablonu lub motywu

  1. Otwórz Paletę szablonów lub Paletę motywów, a następnie kliknij opcję Moje szablony lub Moje motywy. 
  2. Trzymając naciśnięty klawisz Control, kliknij szablon lub motyw, kliknij opcję Zmień nazwę, a następnie wprowadź nową nazwę.
  3. Aby zachować nową nazwę, naciśnij klawisz Return.

Usuwanie szablonu lub motywu

Gdy usuniesz szablon lub motyw, zostanie on usunięty z innych urządzeń korzystających z usługi iCloud Drive z aplikacjami Pages, Numbers i Keynote.

  1. Otwórz Paletę szablonów lub Paletę motywów, a następnie kliknij opcję Moje szablony lub Moje motywy.
  2. Trzymając naciśnięty klawisz Control, kliknij szablon lub motyw, a następnie kliknij opcję Usuń.
  3. Kliknij opcję Usuń, aby potwierdzić.

* Utworzone szablony i motywy będą widoczne w aplikacjach Pages, Numbers i Keynote na urządzeniach, ale nie będą widoczne w witrynie iCloud.com.

Data publikacji: