Używanie kamery Continuity na Macu

Używaj iPhone’a, iPada lub iPoda touch, aby skanować dokumenty lub robić zdjęcia pobliskich obiektów i od razu wyświetlać je na Macu. Kamera Continuity jest obsługiwana w wielu aplikacjach, takich jak Finder, Mail, Wiadomości i innych.

Sprawdzanie wymagań systemowych

Kamera Continuity działa, gdy urządzenia znajdują się blisko siebie i mają następującą konfigurację:

Na Macu można używać kamery Continuity w następujących aplikacjach:

  • Finder
  • Keynote 8.2 lub nowsza
  • Mail
  • Wiadomości
  • Uwagi
  • Numbers 5.2 lub nowsza
  • Pages 7.2 lub nowsza
  • TextEdit
     

Robienie zdjęcia

  1. Otwórz obsługiwaną aplikację na Macu.
  2. Wykonaj jedną z poniższych czynności:
    • Kliknij z wciśniętym klawiszem Control miejsce, w którym chcesz wstawić zdjęcie w oknie aplikacji. Z wyświetlonego menu skrótów wybierz kolejno opcje Wstaw z iPhone’a lub iPada > Zrób zdjęcie. Można to zrobić również w oknie Findera lub na biurku.
    • Z menu Plik (lub menu Wstaw, jeśli dotyczy) wybierz kolejno opcje Wstaw z iPhone’a lub iPada > Zrób zdjęcie.
      Menu Importuj z iPhone’a lub iPad na slajdzie w aplikacji Keynote
  3. Aplikacja Aparat otworzy się na iPhonie lub iPadzie. Stuknij przycisk przycisk robienia zdjęcia, aby zrobić zdjęcie, a następnie stuknij opcję Użyj zdjęcia. Zdjęcie pojawi się w oknie na Macu.

Skanowanie dokumentów

  1. Otwórz obsługiwaną aplikację na Macu.
  2. Wykonaj jedną z poniższych czynności:
    • Kliknij z wciśniętym klawiszem Control miejsce, w którym chcesz wstawić zdjęcie w oknie aplikacji. Z wyświetlonego menu skrótów wybierz kolejno opcje Wstaw z iPhone’a lub iPada > Skanuj dokumenty. Można to zrobić również w oknie Findera lub na biurku.
    • Z menu Plik (lub menu Wstaw, jeśli dotyczy) wybierz kolejno opcje Wstaw z iPhone’a lub iPada > Skanuj dokumenty.
      Menu Importuj z iPhone’a lub iPad na slajdzie w oknie tworzenia wiadomości w aplikacji Mail
  3. Aplikacja Aparat otworzy się na iPhonie lub iPadzie. Umieść dokument w polu widzenia aparatu i poczekaj na zakończenie skanowania. Jeśli chcesz ręcznie zeskanować obraz, stuknij przycisk przycisk robienia zdjęcia lub jeden z przycisków głośności, przeciągnij narożniki w celu dopasowania skanu do strony, a następnie stuknij opcję Pozostaw skan.
  4. Dodaj kolejne skany do dokumentu lub stuknij opcję Zachowaj, jeśli to już koniec. Skany są wyświetlane jako plik PDF w oknie na Macu.


Data publikacji: