Formatowanie prezentacji w aplikacji Keynote

Dowiedz się, jak wybrać motyw, dodać slajdy, a następnie zmienić wygląd i współczynnik proporcji prezentacji na komputerze Mac, telefonie iPhone, iPadzie, iPodzie touch lub w Internecie za pośrednictwem witryny iCloud.com.

Korzystanie z aplikacji Keynote na telefon iPhone lub iPada

Dowiedz się, jak wybrać motyw, dodać zawartość, zmienić wygląd slajdu i nie tylko.

Wybieranie motywu i dodawanie zawartości

Aby utworzyć prezentację Keynote, najpierw należy wybrać motyw. Motywy zawierają wstępnie zaprojektowane makiety slajdów, które można wykorzystać jako punkt wyjścia dla prezentacji.

  1. W menadżerze prezentacji stuknij przycisk dodawania  na górze ekranu. Jeśli edytujesz prezentację, stuknij ikonę (na telefonie iPhone) lub opcję Prezentacje (na iPadzie), aby otworzyć menedżera prezentacji.
  2. Stuknij motyw.
  3. Aby dodać slajd, stuknij przycisk Dodaj slajd  u dołu ekranu, a następnie stuknij makietę slajdu.
  4. Aby dodać własny tekst, stuknij dwukrotnie tekst zastępczy. 
  5. Aby zastąpić obraz zastępczy, stuknij przycisk Zastąp multimedia  na obrazie zastępczym, a następnie wybierz własny obraz.

Zmienianie wyglądu slajdu

Aby szybko zmienić wygląd slajdu, można zastosować do niego inny wzorzec. Gdy zmienisz wzorzec slajdu, dowolna dodana zawartość pojawi się w nowej makiecie.

  1. Wybierz co najmniej jeden slajd.
  2. Stuknij przycisk Format , a następnie stuknij opcję Wzorzec.
  3. Przesuń palcem, aby wyświetlić wszystkie wzorce, następnie stuknij jeden z nich, aby go zastosować. 

Zmienianie rozmiaru slajdów

Rozmiar slajdów można dostosować do ekranów o różnych współczynnikach proporcji. Wszelka istniejąca zawartość może zostać przeniesiona w celu dopasowania do nowych proporcji ekranu.

  1. Stuknij kolejno przyciski Więcej  > Ustawienia dokumentu.
  2. Stuknij opcję Rozmiar slajdu, następnie stuknij wybrany rozmiar.
  3. Jeśli wybierzesz opcję Własny, wprowadź wymiary slajdu, a następnie stuknij opcję Gotowe. Stuknij przycisk Poprzedni slajd  lub Następny slajd , aby wyświetlić podgląd slajdów w nowym rozmiarze.
  4. Stuknij opcję Gotowe.

Zmienianie wyglądu całej prezentacji

Aby szybko zmienić wygląd całej prezentacji, w dowolnej chwili możesz wybrać nowy motyw. W przypadku dodania treści zostanie ona umieszczona na slajdach nowego motywu. Wszelkie wprowadzone modyfikacje, takie jak zmiana koloru tekstu, pojawiają się w nowym motywie.

  1. Stuknij kolejno przyciski Więcej  > Ustawienia dokumentu.
  2. Stuknij motyw lub przesuń palcem w lewo, aby wyświetlić więcej motywów.
  3. Stuknij opcję Gotowe.

Edytowanie wzorców slajdów

Aby szybko wprowadzić zmiany w wielu slajdach prezentacji na raz, możesz edytować wzorce slajdów. Możesz zmienić układ wzorca slajdu, dodać tekst, obrazy oraz inne obiekty. Zmiany wprowadzone we wzorcach slajdów prezentacji są widoczne na slajdach korzystających z tego samego wzorca.

  1. Stuknij tło slajdu, a następie stuknij opcję Edycja wzorca slajdu w wyświetlonym menu. 
  2. Stuknij na pasku bocznym slajd, który chcesz edytować.
  3. Wybierz, co chcesz zrobić. Możesz zmienić kolejność zawartości i dodać do slajdu tekst, obrazy oraz inne obiekty.
  4. Po zakończeniu edycji wzorców slajdów stuknij opcję Gotowe w prawym górnym rogu.


Aplikacja Keynote na komputer Mac

Dowiedz się, jak wybrać motyw, dodać zawartość, zmienić wygląd slajdu i nie tylko.

Wybieranie motywu i dodawanie zawartości

  1. W aplikacji Keynote wybierz kolejno opcje Plik > Nowy, następnie na ekranie wyboru motywu kliknij dwukrotnie motyw, którego chcesz użyć. Jeśli ekran wyboru motywu nie pojawia się, przytrzymaj klawisz Option, na ekranie wyboru motywu wybierz kolejno opcje Plik > Nowy, a następnie kliknij dwukrotnie motyw, którego chcesz użyć.
  2. Aby dodać slajd, kliknij przycisk Dodaj  na pasku narzędzi, następnie kliknij makietę slajdów.
  3. Aby dodać własny tekst, kliknij dwukrotnie tekst zastępczy. 
  4. Aby zastąpić obraz zastępczy, kliknij przycisk Zastąp multimedia  na obrazie zastępczym, a następnie wybierz obraz.

Zmienianie wyglądu slajdu

Aby szybko zmienić wygląd slajdu, można zastosować do niego inny wzorzec. Gdy zmienisz wzorzec slajdu, dowolna dodana zawartość pojawi się w nowej makiecie.

  1. Kliknij menu Widok , wybierz opcję Nawigator, a następnie wybierz w Nawigatorze slajdy, które chcesz zmienić.
  2. Kliknij przycisk Format , kliknij opcję Zmień wzorzec, a następnie kliknij wzorzec, aby zastosować go do wybranych slajdów.

Zmienianie rozmiaru slajdów

Rozmiar slajdów można dostosować do ekranów i projektorów o różnych współczynnikach proporcji. Wszelka istniejąca zawartość może zostać przeniesiona w celu dopasowania do nowych proporcji ekranu.

  1. Kliknij przycisk Dokument , po czym kliknij kartę Dokument.
  2. Z menu podręcznego wybierz rozmiar slajdu.
  3. Jeśli wybierzesz opcję Własny rozmiar slajdu, wprowadź wymiary slajdu, a następnie kliknij przycisk OK.

Zmienianie wyglądu całej prezentacji

Jeśli chcesz szybko zmienić wygląd całej prezentacji, w dowolnej chwili możesz wybrać nowy motyw. W przypadku dodania treści zostanie ona umieszczona na slajdach nowego motywu.

  1. Kliknij przycisk Dokument , po czym kliknij kartę Dokument.
  2. Kliknij opcję Zmień motyw.
  3. Kliknij dwukrotnie nowy motyw. 
  4. Aby upewnić się, że wprowadzone modyfikacje, takie jak kolor tekstu, pojawią się w nowym motywie, wybierz opcję Zachowuj zmiany stylów. 
  5. Jeśli zdecydujesz się zachować poprzedni motyw, w dowolnej chwili możesz cofnąć zmianę motywu.

Edytowanie wzorców slajdów

Aby szybko wprowadzić zmiany w wielu slajdach prezentacji na raz, możesz edytować wzorce slajdów. Możesz zmienić układ wzorca slajdu, dodać tekst, obrazy oraz inne obiekty. Zmiany wprowadzone we wzorcach slajdów prezentacji są widoczne na slajdach korzystających z tego samego wzorca.

  1. Na pasku menu wybierz kolejno opcje Widok > Edycja wzorca slajdu. 
  2. Wybierz na pasku bocznym slajd, który chcesz edytować. 
  3. Wybierz, co chcesz zrobić. Możesz zmienić kolejność zawartości i dodać do slajdu tekst, obrazy oraz inne obiekty.
  4. Po zakończeniu edycji wzorców slajdów stuknij opcję Gotowe w prawym lewym rogu.


Keynote dla iCloud

Tworząc nową prezentację Keynote za pośrednictwem Internetu w witrynie iCloud.com, możesz wybrać motyw.

  1. W menedżerze prezentacji kliknij przycisk dodawania .
  2. Kliknij dwukrotnie motyw. Prezentacja zostanie otwarta w nowej karcie lub w nowym oknie przeglądarki.
  3. Aby dodać slajdy, kliknij przycisk dodawania  w nawigatorze slajdów, a następnie kliknij makietę slajdu.
  4. Aby dodać własny tekst do slajdu, kliknij dwukrotnie tekst zastępczy. 
  5. Aby dodać własny obraz do slajdu, przeciągnij obraz z komputera na obraz zastępczy.

Jeśli w prezentacji utworzonej w aplikacji Keynote dla iCloud chcesz zmienić wygląd slajdów, ich rozmiar lub motyw, możesz w tym celu otworzyć ją w aplikacji Keynote na telefon iPhone, iPada lub komputer Mac.

Data publikacji: