Współpraca w aplikacjach Pages, Numbers i Keynote

Zaproś inne osoby do swoich dokumentów i pracuj wspólnie nad nimi w czasie rzeczywistym. Funkcja współpracy została wbudowana w aplikacje pakietu iWork na telefonie iPhone, iPadzie, iPodzie touch i komputerze Mac, a także w witrynie iCloud.com.

Czego potrzebujesz

Funkcja współpracy w pakiecie iWork jest dostępna w przypadku następujących urządzeń i wersji oprogramowania firmy Apple:

  • Komputer Mac z systemem macOS High Sierra oraz aplikacjami Pages 7.2, Numbers 5.2 i Keynote 8.2 lub nowszymi. 
  • iPhone, iPad lub iPod touch z systemem iOS 11 oraz aplikacjami Pages 4.2, Numbers 4.2 i Keynote 4.2 lub nowszymi.

Współpraca online jest możliwa na tych wersjach przeglądarek:

  • Safari 9 lub nowsza albo Google Chrome 50 lub nowsza na komputer Mac
  • Internet Explorer 11 lub nowsza albo Google Chrome 50 lub nowsza na komputer PC z systemem Windows

Jeśli masz telefon iPhone, iPada lub iPoda touch ze starszą wersją systemu iOS lub aplikacji pakietu iWork albo używasz urządzenia z systemem Android, będzie możliwe wyświetlanie dokumentów, ale nie ich edytowanie. Dowiedz się, co zrobić, jeśli funkcje współpracy nie są dostępne.

Jeśli korzystasz z zarządzanych kont Apple ID, nauczyciele i uczniowie w Twojej organizacji mogą współpracować w pakiecie iWork.

Logowanie się do iCloud

Aby zacząć współpracować, zaloguj się do usługi iCloud na urządzeniu i włącz usługę iCloud Drive. Jeśli używasz przeglądarki internetowej, zaloguj się w witrynie iCloud.com i otwórz aplikację pakietu iWork, której chcesz używać.

Zapraszanie innych osób do współpracy

Kiedy zaprosisz inne osoby do współpracy nad dokumentem, arkuszem kalkulacyjnym lub prezentacją, aplikacja utworzy łącze do witryny iCloud.com, które możesz wysłać do tych osób. Jeśli ustawisz ograniczenia tak, aby tylko zaproszone osoby mogły współpracować nad dokumentem, będą one musiały zalogować się do usługi iCloud lub witryny iCloud.com przy użyciu swojego konta Apple ID.

Nazwa dokumentu jest zawarta w adresie URL. Jeśli tytuł lub zawartość dokumentu są poufne, poproś uczestników, aby nie przekazywali łącza innym osobom.

Zapraszanie osób na telefonie iPhone, iPadzie lub iPodzie touch

  1. Jeśli dokument jest już otwarty w aplikacji Pages, Numbers lub Keynote, stuknij ikonę ikona Więcej, a następnie stuknij opcję Współpracuj z innymi. Jeśli znajdujesz się w menedżerze dokumentów, stuknij kolejno opcje Przeglądaj i Wybierz, a następnie wskaż dokument, który chcesz udostępnić. Stuknij opcję Udostępnij lub ikonę ikona udostępniania, a następnie stuknij opcję Dodaj osoby. Jeśli wybrany dokument nie został jeszcze pobrany na urządzenie, zostanie to zrobione teraz.
    Ekran dodawania osób
  2. Aby ustawić ograniczenia dotyczące wyświetlania i modyfikowania dokumentu, stuknij ikonę Opcje udostępniania i wybierz opcję. Domyślnie zaproszone osoby mogą edytować dokument.
  3. Stuknij preferowaną metodę wysyłania łącza.
  4. Dodaj inne informacje, a następnie wyślij lub opublikuj wiadomość.

U góry dokumentu jest wyświetlana ikona Ikona współpracy ze znacznikiem wyboru. Ta ikona wskazuje również, ile osób ma ten dokument otwarty (nie licząc Ciebie).

Zapraszanie osób na komputerze Mac

  1. W aplikacji Pages, Numbers lub Keynote otwórz dokument, który chcesz udostępnić.
  2. Na pasku narzędzi kliknij ikonę ikona współpracy ze znacznikiem wyboru.
  3. Aby ustawić ograniczenia dotyczące wyświetlania i modyfikowania dokumentu, kliknij opcję Opcje udostępniania i wybierz opcję. Domyślnie zaproszone osoby mogą edytować dokument.
  4. Wybierz sposób zaproszenia innych osób do współpracy nad dokumentem.
  5. Kliknij przycisk Udostępnij, a następnie wyślij lub opublikuj wiadomość. 

U góry dokumentu jest wyświetlana ikona Ikona współpracy ze znacznikiem wyboru. Ta ikona wskazuje również, ile osób ma ten dokument otwarty (nie licząc Ciebie).

Zapraszanie osób w witrynie iCloud.com

  1. Jeśli dokument jest już otwarty w aplikacji Pages, Numbers lub Keynote dla iCloud, kliknij ikonę ikona współpracy ze znakiem plusa na pasku narzędzi. Jeśli znajdujesz się w menedżerze dokumentów, wybierz dokument i kliknij ikonę przycisk Więcej. Wybierz opcję Współpracuj z innymi.
  2. Aby ustawić ograniczenia dotyczące wyświetlania i modyfikowania dokumentu, kliknij ikonę Opcje udostępniania. Domyślnie zaproszone osoby mogą edytować dokument.
  3. Wybierz sposób zaproszenia innych osób do współpracy nad dokumentami. Jeśli korzystasz z konta usługi iCloud tylko przez przeglądarkę, musisz skopiować łącze. 
  4. Kliknij przycisk Udostępnij, a następnie wyślij lub opublikuj wiadomość. 

U góry dokumentu jest wyświetlana ikona Ikona współpracy ze znacznikiem wyboru. Ta ikona wskazuje również, ile osób ma ten dokument otwarty (nie licząc Ciebie).

Ustawianie ograniczeń dokumentów

  1. Na komputerze Mac lub w witrynie iCloud.com kliknij ikonę Ikona współpracy ze znacznikiem wyboru. Na telefonie iPhone, iPadzie lub iPodzie touch stuknij ikonę Ikona Więcej, a następnie stuknij opcję Współpracuj z innymi osobami. 
  2. Wybierz pozycję Opcje udostępniania, po czym wybierz dowolne z następujących opcji:
    • Wybierz opcję „Tylko zaproszeni przez Ciebie”, aby dostęp do dokumentu mieli tylko wybrani uczestnicy. Aby otworzyć udostępniony dokument, ci uczestnicy muszą zalogować się do usługi iCloud lub witryny iCloud.com przy użyciu konta Apple ID. Jeśli te osoby nie mają konta Apple ID, mogą je utworzyć, kiedy udostępnisz im dokument.
    • Wybierz opcję „Każdy, kto ma łącze”, aby każda osoba mająca łącze do udostępnionego dokumentu mogła go otworzyć.
    • Wybierz opcję „Możliwość edycji”, aby dokument mogła edytować i drukować każda osoba mająca do niego dostęp.
    • Wybierz opcję „Tylko do odczytu”, aby każda osoba z dostępem do dokumentu mogła go wyświetlać i drukować, ale nie edytować.
      Ekran opcji udostępniania

Opcje udostępniania możesz w dowolnej chwili zmienić. Aby zmienić opcje udostępniania, kliknij lub stuknij ikonę Ikona współpracy ze znacznikiem wyboru, a następnie wprowadź zmiany.

Ustawianie hasła

Dokument możesz też zabezpieczyć hasłem, aby mogły go otworzyć tylko osoby znające hasło:

  • Na komputerze Mac wybierz kolejno opcje Plik > Ustaw hasło, wprowadź hasło i podpowiedź, po czym kliknij opcję Ustaw hasło.
  • Na telefonie iPhone, iPadzie lub iPodzie touch, na którym jest otwarty dokument, stuknij przycisk Przycisk Więcej, stuknij opcję Ustaw hasło, wprowadź wymagane informacje, a następnie stuknij przycisk Gotowe.
  • Przez Internet w witrynie iCloud.com kliknij przycisk Przycisk Narzędzia, kliknij opcję Ustaw hasło, wprowadź hasło i podpowiedź, a następnie kliknij opcję Ustaw hasło.

Współpraca nad udostępnianym dokumentem

Możesz wyświetlać zmiany dokonane przez inne osoby w czasie rzeczywistym, ukrywać lub wyświetlać zmiany i wykonywać inne czynności. 

Aby wyświetlić udostępnione dokumenty:

  • Na telefonie iPhone, iPadzie lub iPodzie touch stuknij opcję Ostatnie lub ikonę ikona Ostatnie w menadżerze dokumentów. Udostępnione dokumenty pojawią się na dole ekranu.
  • W witrynie iCloud.com kliknij opcję Udostępnione na pasku bocznym menadżera dokumentów.

Podczas edytowania udostępnionego dokumentu możesz używać wszystkich funkcji aplikacji Pages, Numbers i Keynote, ale z pewnymi wyjątkami

Sprawdzanie, kto pracuje nad dokumentem

Aby sprawdzić, kto dołączył do dokumentu, stuknij lub kliknij ikonę Ikona współpracy ze znacznikiem wyboru. Kropki obok nazw użytkowników na liście oznaczają, że dokument jest u nich otwarty. Aby kontaktować się z innymi uczestnikami, możesz dodawać komentarze i odpowiadać na nie w aplikacjach Pages, Numbers i Keynote, korzystając z komentarzy w wątkach.

Śledzenie zmian wprowadzanych przez inne osoby

Zmiany wprowadzane w dokumencie są wyświetlane w czasie rzeczywistym jako kolorowe kursory, teksty i zaznaczenia obiektów. Stuknij lub kliknij ikonę Ikona współpracy ze znacznikiem wyboru, a następnie stuknij lub kliknij kropkę obok nazwy użytkownika, aby sprawdzić, które miejsce on edytuje.

Ukrywanie lub wyświetlanie czynności współpracy

W dowolnym momencie można ukryć lub wyświetlić czynności współpracy.

  • Na komputerze Mac wybierz kolejno opcje Widok > Ukryj czynności współpracy lub Widok > Pokaż czynności współpracy.
  • Na telefonie iPhone, iPadzie lub iPodzie touch stuknij ikonę przycisk Więcej, a następnie włącz lub wyłącz opcję Czynności współpracy.
  • W witrynie iCloud.com na komputerze Mac lub PC kliknij ikonę Ikona paska bocznego na pasku narzędzi, a następnie wybierz opcję Ukryj czynności współpracy lub Pokaż czynności współpracy.

Edycja w trybie offline

Na komputerze Mac i w systemie iOS udostępniony dokument można edytować tylko wtedy, gdy urządzenie ma połączenie z Internetem. W przypadku braku połączenia lub przejścia do trybu offline podczas współpracy aplikacja wyświetli komunikat z pytaniem, czy chcesz pracować nad kopią offline dokumentu. 

Jeśli przejdziesz poza sieć podczas współpracy w witrynie iCloud.com, Twoje zmiany nie będą widoczne dla innych osób, dopóki nie połączysz się ponownie z Internetem.

Zmienianie języka i ustawień regionalnych

Język i ustawienia regionalne dokumentu są zgodne z językiem systemu i ustawieniami regionalnymi urządzenia w momencie zaproszenia innych osób do współpracy. Kiedy zaprosisz innych do pracy nad dokumentem, nie będzie możliwe użycie dostosowanego formatowania regionalnego.

Aby zmienić te ustawienia, wyłącz funkcję współpracy, wprowadź zmiany, a następnie udostępnij dokument jeszcze raz.

Kończenie udostępniania dokumentu

Otwórz dokument, stuknij lub kliknij kolejno ikonęikona współpracy ze znacznikiem wyboru > Zakończ udostępnianie i stuknij lub kliknij przycisk OK.

Zakończenie udostępniania spowoduje usunięcie dokumentu z usługi iCloud Drive dla wszystkich uczestników. Jeśli w przyszłości ponownie udostępnisz dokument, łącze się nie zmieni. Jeśli opcję udostępniania dokumentu ustawiono na Tylko zaproszeni przez Ciebie, będzie konieczne ponowne zaproszenie uczestników.

Funkcje nieobsługiwane podczas współpracy

Jeśli konieczne jest użycie jednej z takich funkcji na komputerze Mac lub w systemie iOS, zakończ udostępnianie dokumentu, wprowadź zmiany, a następnie udostępnij dokument jeszcze raz. Zakończenie udostępniania spowoduje usunięcie dokumentu z usługi iCloud Drive dla wszystkich uczestników. W przypadku ograniczenia dokumentu do ustawienia „Tylko zaproszeni przez Ciebie” należy ponownie zaprosić wszystkich użytkowników.

Podczas współpracy nie są obecnie dostępne następujące funkcje:

Pages, Numbers i Keynote

  • Edytowanie obiektów w grupach
  • Dodawanie i edytowanie plików multimedialnych większych niż 50 MB2
  • Opcja Zmniejsz wielkość pliku (Plik > Zmniejsz wielkość pliku)3
  • Przeciąganie wierszy i kolumn między obszarami zawartości i nagłówków w tabelach
  • Tworzenie, usuwanie i zmiana kolejności stylów
  • Edytowanie przy użyciu opcji Ruby w językach azjatyckich
  • Zmienianie ustawień językowych dokumentu lub użycie niestandardowych formatów regionalnych
  • Tworzenie i edytowanie niestandardowych formatów komórek

Pages

  • Wstawianie i edytowanie spisów treści
  • Dostosowywanie ustawień stopki
  • Wstawianie, kopiowanie, wklejanie, usuwanie, powielanie, zmienianie kolejności lub edytowanie sekcji
  • Dostosowywanie ustawień sekcji
  • Dostosowywanie ustawień wtyczki EndNote
  • Dodawanie i edytowanie obiektów wzorcowych 
  • Wstawianie inteligentnych pól daty i godziny
  • Konwertowanie dokumentów Edytor tekstu na dokumenty Makieta strony i odwrotnie  
  • Edytowanie ustawień numerów stron 
  • Używanie opcji śledzenia zmian4
  • Dodawanie lub edytowanie stron wzorcowych

 

Numbers

  • Tworzenie lub edytowanie formularzy w systemie iOS
  • Wstawianie pól inteligentnych
  • Kopiowanie lub wklejanie stylów tabeli
  • Transponowanie tabel
  • Wycinanie, kopiowanie lub wklejanie arkuszy
     

Keynote

  • Zmienianie rozmiaru slajdu 
  • Dodawanie, wyświetlanie lub edytowanie slajdów wzorcowych 
  • Ponowne stosowanie obiektu wzorcowego do slajdów lub obiektów 
  • Zmienianie motywu 
  • Nagrywanie pokazu slajdów lub odtwarzanie wcześniej nagranego pokazu slajdów 
  • Dodawanie lub edytowanie ścieżki dźwiękowej 
  • Edytowanie notatek prezentera podczas odtwarzania pokazu slajdów
  • Wymazywanie ścieżki dźwiękowej lub usuwanie ścieżek
  • Wymazywanie istniejącego nagrania pokazu slajdów

 

2 W witrynie iCloud.com można dodawać tylko obrazy o rozmiarze do 10 MB.

3 Nie można zmniejszyć rozmiaru udostępnianego dokumentu, ale można zmniejszyć rozmiar kopii.

4 Śledzenie zmian jest obsługiwane tylko na komputerach Mac i w systemie iOS. Jeśli korzystasz z witryny iCloud.com i śledzenie zostało włączone, możliwe będzie wyświetlanie dokumentu, ale nie jego edytowanie.

Jeśli funkcja współpracy nie jest dostępna

Jeśli używasz aplikacji Pages, Numbers lub Keynote, a funkcja współpracy jest niedostępna, konieczne może być uaktualnienie aplikacji na telefonie iPhone, iPadzie, iPodzie touch lub komputerze Mac. Włącz automatyczne uaktualnienia, aby aplikacje były zawsze aktualne. Jeśli urządzenie jest zbyt stare, aby można było zainstalować na nim wersje systemu macOS, iOS lub pakietu iWork umożliwiające współpracę, możesz skorzystać z witryny iCloud.com na komputerze Mac lub PC. 

Jeśli chcesz przesłać kopię dokumentu, możesz to zrobić bez korzystania z funkcji współpracy:

  • Na komputerze Mac wybierz kolejno opcje Udostępnij > Wyślij kopię. Możesz również dodać skrót do paska narzędzi, klikając na pasek narzędzi prawym przyciskiem myszy, przytrzymując naciśnięty klawisz Control, a następnie wybierając polecenie Dostosuj pasek narzędzi. Przeciągnij na pasek narzędzi przycisk Wyślij kopię.  
  • Na telefonie iPhone, iPadzie lub iPodzie touch stuknij kolejno opcje przycisk Więcej > Udostępnij. 
  • W witrynie iCloud.com kliknij kolejno opcje Ikona klucza > Wyślij kopię.

Informacje o produktach niewytworzonych przez Apple lub o niezależnych witrynach internetowych, których Apple nie kontroluje ani nie testuje, są udostępniane bez żadnej rekomendacji ani poparcia. Apple nie ponosi żadnej odpowiedzialności za wybór, działanie lub wykorzystanie takich witryn lub produktów innych firm. Apple nie składa żadnych oświadczeń dotyczących dokładności lub wiarygodności witryn internetowych innych firm. Ryzyko jest wpisane w korzystanie z Internetu. Skontaktuj się z dostawcą, aby uzyskać więcej informacji. Pozostałe nazwy firm i produktów mogą być znakami towarowymi odpowiednich podmiotów.

Data publikacji: