Używanie iPada, telefonu iPhone lub iPoda touch do szkicowania lub oznaczania dokumentów na komputerze Mac

Za pomocą funkcji Szkice Continuity oraz Oznaczenia Continuity możesz wstawiać szkice z iPada, telefonu iPhone lub iPoda touch do dokumentów na komputerze Mac lub oznaczać pliki PDF i obrazy na komputerze Mac w czasie rzeczywistym.

Konfigurowanie urządzeń

Funkcje Szkice Continuity oraz Oznaczenia Continuity są dostępne, gdy zgodne urządzenia znajdują się blisko siebie i mają następującą konfigurację:

  • Komputer Mac i iPad, telefon iPhone lub iPod touch mają włączone funkcje Wi-Fi i Bluetooth.
  • Komputer Mac i iPad, telefon iPhone lub iPod touch są zalogowane do usługi iCloud za pomocą tego samego konta Apple ID używającego uwierzytelniania dwupoziomowego.
  • Komputer Mac używa systemu macOS Catalina, a iPad, telefon iPhone lub iPod touch używa systemu iPadOS lub iOS 13.

Te funkcje współdziałają z każdą aplikacją Apple lub aplikacją innej firmy, która została zaprojektowana do ich obsługi, w tym Pages, Numbers, Keynote, Mail, Wiadomości, Notatki oraz TextEdit.

 


Używanie funkcji Szkice Continuity

Za pomocą funkcji Szkice Continuity możesz utworzyć nowy szkic na iPadzie, telefonie iPhone lub iPodzie touch i wstawić go do dokumentu na komputerze Mac.

  1. Na komputerze Mac otwórz dokument i wykonaj jedną z poniższych czynności:
    • Na pasku menu wybierz kolejno opcje Plik > Wstaw z [nazwa urządzenia] > Dodaj szkic.
      W niektórych aplikacjach, takich jak Pages, Numbers i Keynote, zamiast menu Plik dostępne jest menu Wstaw.
    • Możesz też kliknąć z klawiszem Control dokument, a następnie z menu skrótów wybrać opcję Dodaj szkic.
  2. Na urządzeniu zostanie otwarte okno szkicowania, gdzie możesz utworzyć szkic za pomocą rysika Apple Pencil albo palca:
  3. Po zakończeniu szkicowania, stuknij na urządzeniu opcję Gotowe. Szkic pojawi się w dokumencie na komputerze Mac.


 

Używanie funkcji Oznaczenia Continuity

Za pomocą funkcji Oznaczenia Continuity możesz użyć komputera Mac, aby zażądać oznaczonego dokumentu z iPada, telefonu iPhone albo iPoda touch. Dodawane oznaczenia są widoczne na komputerze Mac w czasie rzeczywistym. Funkcja ta jest przydatna do podpisywania i poprawiania dokumentów, zakreślania ważnych szczegółów i nie tylko. 

  1. W Finderze na komputerze Mac znajdź plik PDF lub obraz, do którego chcesz dodać oznaczenia. Następnie wykonaj jedną z poniższych czynności:
    • Zaznacz dokument i naciśnij spację, aby otworzyć okno podglądu. Kliknij przycisk oznaczania  na górze okna. 
    • Możesz też kliknąć z klawiszem Control dokument, a następnie z menu skrótów wybrać kolejno opcje Szybkie czynności > Oznaczenia.
  2. Z paska narzędzi oznaczeń na górze okna podglądu kliknij przycisk Adnotacja :
  3. Okno oznaczeń otworzy się na urządzeniu. Za pomocą rysika Apple Pencil lub palca możesz teraz użyć narzędzi szkicowania lub stuknąć znak plusa i użyć narzędzi oznaczania w celu dodania tekstu, podpisu, lupy, kształtów lub strzałek.
  4. Zmiany wprowadzane na urządzeniu są widoczne w czasie rzeczywistym na komputerze Mac:
  5. Po zakończeniu dodawania oznaczeń do dokumentu, stuknij na urządzeniu opcję Gotowe.
  6. Na komputerze Mac kliknij opcje Gotowe, aby zachować zmiany.

 


Data publikacji: