Archiwizowanie lub wykonywanie kopii informacji przechowywanych w usłudze iCloud

Dowiedz się, jak wykonywać kopie informacji używanych w usłudze iCloud.

Wykonanie kopii informacji używanych w usłudze iCloud to dobry pomysł. W razie przypadkowego usunięcia ważnych kontaktów, wiadomości e-mail lub dokumentów będzie można odzyskać dany element z usługi iCloud lub z innej posiadanej kopii.

Pliki w usłudze iCloud Drive

Wykonaj poniższe czynności, aby skopiować dokumenty z komputera Mac, telefonu iPhone, iPada, iPoda touch, witryny iCloud.com lub komputera PC z systemem Windows. Jeśli potrzebujesz pomocy związanej z danymi innej firmy przechowywanymi w usłudze iCloud, skontaktuj się bezpośrednio z deweloperem aplikacji. Dane innych firm mogą zajmować miejsce w usłudze iCloud, nawet jeśli szczegóły nie są dostępne.

Kopiowanie plików na komputer Mac

  1. Otwórz aplikację, przy użyciu której został utworzony dokument, a następnie wybierz kolejno opcje Plik > Otwórz.
  2. Kliknij opcję iCloud w lewym górnym rogu okna dialogowego Otwórz.
  3. Otwórz dokument, który chcesz skopiować, a następnie przytrzymaj naciśnięty klawisz Option i wybierz kolejno opcje Plik > Zachowaj jako.
  4. Wybierz lokalizację, w której chcesz zachować dokument, a następnie kliknij przycisk Zachowaj.

Jeśli używasz systemu OS X Yosemite lub nowszego, możesz skopiować pliki z folderu iCloud Drive w Finderze.

W systemie OS X Mountain Lion lub nowszym pliki aplikacji Podgląd i TextEdit przechowywane w usłudze iCloud można otworzyć z poziomu listy iCloud w oknie dialogowym Otwórz.

Kopiowanie plików z aplikacji Pliki na telefonie iPhone, iPadzie lub iPodzie touch

Jeśli masz system iOS 11 lub nowszy, wykonaj następujące czynności, aby wysłać kopie plików przechowywanych w usłudze iCloud Drive.

  1. Otwórz aplikację Pliki na telefonie iPhone, iPadzie lub iPodzie touch.
  2. Dotknij plik, aby go otworzyć.
  3. Stuknij ikonę Udostępnianie w lewym dolnym rogu.
  4. Wybierz metodę wysłania kopii pliku.

Jeśli masz system iOS 9 lub iOS 10, wykonaj te czynności w aplikacji iCloud Drive zamiast aplikacji Pliki.

Kopiowanie plików z witryny iCloud.com

Zastosuj się do poniższych instrukcji, aby pobrać pliki przechowywane w usłudze iCloud Drive lub dostępne z poziomu aplikacji pakietu iWork w witrynie iCloud.com.

  1. Zaloguj się w witrynie iCloud.com na komputerze Mac lub komputerze z systemem Windows.
  2. Otwórz aplikację iCloud Drive.
  3. Odszukaj i zaznacz plik.
  4. Kliknij ikonę strzałka w dół lub wybierz opcję Pobierz dokument z menu Czynność ikona koła zębatego. Dokument zostanie pobrany do domyślnej lokalizacji pobierania.

Kopiowanie plików z systemu Windows

Jeśli masz włączoną usługę iCloud Drive w aplikacji iCloud dla Windows na komputerze PC, możesz skopiować pliki z folderu iCloud Drive w Eksploratorze plików. Możesz również skopiować swoje pliki z witryny iCloud.com.

Zdjęcia i nagrania wideo

Być może masz już kopię swojej biblioteki w bibliotece zdjęć iCloud lub kopię zdjęć z ostatnich 30 dni w albumie Mój strumień zdjęć*.

Jeśli masz włączoną Bibliotekę zdjęć iCloud, zdjęcia i nagrania wideo są automatycznie przesyłane do usługi iCloud w pełnej rozdzielczości. Aby wykonać kopie zdjęć i nagrań wideo, wykonaj poniższe czynności:

  • Na telefonie iPhone, iPadzie lub iPodzie touch z systemem iOS 10.3 lub nowszym stuknij kolejno Ustawienia > [Twoje imię i nazwisko] > iCloud > Zdjęcia. Jeśli używasz systemu iOS 10.2 lub starszego, stuknij kolejno opcje Ustawienia > iCloud > Zdjęcia. Wybierz opcję Pobieraj i zostaw oryginały, a następnie zaimportuj zdjęcia na komputer
  • Na komputerze Mac z systemem OS X Yosemite 10.10.3 lub nowszym, otwórz aplikację Zdjęcia. Wybierz kolejno opcje Zdjęcia > Plik > Eksport.
  • Na komputerze PC skonfiguruj aplikację iCloud dla Windows, a następnie włącz Bibliotekę zdjęć iCloud.

Jeśli chcesz pobrać kilka zdjęć lub nagrań wideo, możesz skorzystać z witryny iCloud.com, aby pobrać najnowsze wersje zdjęć i nagrań wideo na komputer. Przejdź do witryny iCloud.com i otwórz aplikację Zdjęcia. Wybierz zdjęcia i nagrania wideo do pobrania, po czym kliknij przycisk .

Zdjęcia z albumu Mój strumień zdjęć* są automatycznie importowane do biblioteki aplikacji Zdjęcia na komputerze Mac, chyba że funkcje Mój strumień zdjęć i Automatyczne importowanie zostały wyłączone w preferencjach aplikacji. Jeśli biblioteka zdjęć iCloud jest włączona, zdjęcia można znaleźć również w folderze Wszystkie zdjęcia, a nie tylko w albumie Mój strumień zdjęć. 

Zdjęcia i nagrania wideo możesz także skopiować ręcznie zgodnie z instrukcjami poniżej. Komentarze i polubienia dołączone do udostępnianych zdjęć nie są zachowywane. Zdjęcia i nagrania wideo skopiowane z udostępnionego albumu nie są zachowywane w pełnej rozdzielczości.

Kopiowanie zdjęć z funkcji Udostępnianie zdjęć iCloud na telefon iPhone, iPada lub iPoda touch

Na telefonie iPhone, iPadzie lub iPodzie touch z systemem iOS 8 lub nowszym:

  1. Otwórz aplikację Zdjęcia, stuknij kolejno opcje Udostępniane > Udostępnianie, a następnie stuknij nazwę udostępnianego albumu.
  2. Zachowaj zdjęcia przy użyciu jednej z następujących metod:
    • Stuknij obraz, aby go otworzyć, a następnie stuknij ikonę Udostępnij. Aby zaznaczyć więcej obrazów, przewiń je w lewo lub w prawo i stuknij te, które chcesz zachować. Stuknij opcję Zachowaj obrazek.
    • Stuknij opcję Wybierz, a następnie stuknij obrazy, które chcesz zachować. Stuknij ikonę ikona Udostępnij, a następnie stuknij opcję Zachowaj obrazek.
  3. Importowanie zdjęć na komputer.

Kopiowanie zdjęć i nagrań wideo z funkcji Udostępnianie zdjęć iCloud na komputer Mac

Wykonując następujące czynności, można ręcznie zaimportować zdjęcia i nagrania wideo z udostępnianych strumieni do biblioteki aplikacji Zdjęcia: 

  1. Otwórz aplikację Zdjęcia i wybierz kartę Udostępniane.
  2. Kliknij dwukrotnie udostępniany strumień.
  3. Kliknij zdjęcie prawym przyciskiem myszy (lub kliknij je, przytrzymując naciśnięty klawisz Control) i wybierz opcję Importuj.

Po zaimportowaniu zdjęć warto utworzyć backup biblioteki. Zdjęcia możesz przechowywać w oddzielnej bibliotece na komputerze lub innym dysku.

Kopiowanie zawartości z folderów Mój strumień zdjęć i funkcji Udostępnianie zdjęć iCloud w systemie Windows

Wszystkie zdjęcia w albumie Mój strumień zdjęć są automatycznie zachowywane na komputerze PC i są dostępne nawet w przypadku wyłączenia funkcji Zdjęcia w aplikacji iCloud dla Windows. Aby zachować zdjęcia i filmy z udostępnianego strumienia, trzeba je zachować w innym folderze na dysku twardym:

  1. Otwórz aplikację iCloud dla Windows.
  2. Kliknij przycisk Opcje obok pozycji Zdjęcia (lub Strumień zdjęć). Zanotuj ścieżkę wymienioną w obszarze Miejsce zdjęć iCloud.
  3. Otwórz okno Eksploratora plików (w systemie Windows 8) lub okno Eksploratora Windows (w systemie Windows 7).
  4. Przejdź do folderu Zdjęcia iCloud, korzystając z powyższej ścieżki. Otwórz folder Udostępnione.
  5. Zaznacz zdjęcia, które chcesz zachować, a następnie skopiuj je do innego folderu na komputerze. Uwzględnij ten folder podczas tworzenia backupu komputera.

Informacje na temat tworzenia kopii zapasowej komputera z systemem Windows można znaleźć w witrynie Pomocy technicznej firmy Microsoft.

 

* Jeśli konto Apple ID zostało utworzone niedawno, funkcja Mój strumień zdjęć może być niedostępna. Użyj biblioteki zdjęć iCloud, aby przechowywać zdjęcia i nagrania wideo w usłudze iCloud.

Poczta

Zastosuj się do tych instrukcji, aby przenieść, usunąć lub skopiować wiadomości e-mail z usługi iCloud na komputer Mac.

Kontakty

Wykonaj poniższe instrukcje, aby wyeksportować kontakty z komputera Mac, witryny iCloud.com lub komputera PC.

Eksportowanie kontaktów na komputerze Mac

  1. Otwórz aplikację Kontakty.
  2. Wybierz kolejno opcje Widok > Pokaż grupy.
  3. Na liście Grupy wybierz opcję Wszystkie kontakty.
  4. Kliknij kontakt na liście Kontakty.
  5. Wybierz kolejno opcje Edycja > Zaznacz wszystko, aby wybrać wszystkie karty do wyeksportowania.
  6. Wybierz kolejno opcje Plik > Eksportuj > Eksportuj vCard.
  7. Wybierz lokalizację, w której chcesz zachować plik, a następnie kliknij przycisk Zachowaj.

W przypadku używania grup warto rozważyć zarchiwizowanie całej bazy danych programu Kontakty lub Książka adresowa oprócz wyeksportowania wizytówek vCard. Powyższa metoda z użyciem formatu vCard umożliwia kopiowanie kontaktów, ale nie grup. Archiwa są bardziej złożone, ale możesz mieć trudności z odtworzeniem danych przy użyciu archiwów w przypadku połączenia z Internetem i zalogowania do usługi iCloud.

Aby wyeksportować archiwum w systemie OS X Mountain Lion lub nowszym, otwórz aplikację Kontakty i wybierz kolejno opcje Plik > Eksportuj > Archiwum Kontaktów.

Eksportowanie kontaktów z witryny iCloud.com

Eksportowanie kontaktów w programie Outlook na komputerze PC

Kalendarze

Wykonaj poniższe instrukcje, aby wyeksportować kalendarze z komputera Mac, witryny iCloud.com lub komputera PC.

Eksportowanie kalendarza na komputerze Mac

  1. W aplikacji Kalendarz kliknij nazwę kalendarza. Jeśli nie widzisz swoich kalendarzy, kliknij opcję Kalendarze.
  2. Wybierz kolejno opcje Plik > Eksportuj > Eksportuj.
  3. Wybierz lokalizację, w której chcesz zachować plik, a następnie kliknij przycisk Eksportuj.

Pobieranie kalendarza z witryny iCloud.com

  1. Zaloguj się w witrynie iCloud.com za pomocą swojego konta Apple ID i otwórz aplikację Kalendarz.
  2. Udostępnij kalendarz publicznie.
  3. Skopiuj adres URL udostępnionego kalendarza i wklej go w polu adresu przeglądarki. Nie naciskaj klawisza Enter ani Return.
  4. Zmień fragment „webcal” na „http” i naciśnij klawisz Enter lub Return. Plik ICS zostanie pobrany do domyślnej lokalizacji pobierania.
  5. Dodaj kalendarz do aplikacji klienckiej obsługującego kalendarze, takiej jak Kalendarz na komputerze Mac lub Outlook na komputerze z systemem Windows.
  6. Wyłącz udostępnianie kalendarza.

Kalendarze iCloud przechowują informacje z ostatnich sześciu miesięcy, a w przyszłości nawet z ostatnich trzech lat.

Eksportowanie kalendarza w programie Outlook na komputerze PC

  1. Otwórz aplikację Outlook i przejdź do Kalendarza.
  2. Na liście Kalendarz zaznacz kalendarz, który chcesz skopiować.
  3. Usuń zaznaczenie wszystkich pozostałych kalendarzy.
  4. Wybierz kolejno opcje Plik > Zapisz kalendarz.
  5. Kliknij przycisk Więcej opcji, aby dostosować zakres dat i poziom szczegółów do uwzględnienia w kalendarzu. Procedura różni się w zależności od wersji programu Outlook.
  6. Kliknij przycisk OK.
  7. Wybierz lokalizację, w której chcesz zachować kalendarz, a następnie kliknij przycisk Zachowaj.
  8. Powtórz tę procedurę dla każdego kalendarza, który chcesz skopiować.

Przypomnienia

Eksportowanie kopii przypomnień na komputerze Mac:

  1. Otwórz aplikację Przypomnienia.
  2. Przejdź do listy przypomnień, które chcesz eksportować.
  3. Wybierz kolejno opcje Plik > Eksportuj.
  4. Wpisz nazwę dla pliku, wybierz jego lokalizację, a następnie kliknij opcję Eksportuj.

Safari

Eksportowanie kopii zakładek przeglądarki Safari na komputerze Mac:

  1. Wybierz kolejno opcje Plik > Eksportuj zakładki.
  2. Wybierz lokalizację, do której chcesz wyeksportować plik, a następnie kliknij przycisk Zachowaj. Plik otrzyma nazwę Zakładki przeglądarki Safari.html, chyba że ją zmienisz.

Aby dowiedzieć się, jak wyeksportować kopię zakładek z przeglądarki Mozilla Firefox, Google Chrome lub Microsoft Internet Explorer, zapoznaj się z instrukcjami firmy Mozilla, Google lub Microsoft.

Uwagi

Aby skopiować notatki, otwórz aplikację Notatki na komputerze Mac lub w witrynie iCloud.com. Skopiuj tekst każdej notatki i wklej go do dokumentu na komputerze, na przykład do dokumentu aplikacji TextEdit lub Pages. Zachowaj dokument na komputerze.

Aby wyeksportować notatki jako plik PDF:

  1. Otwórz aplikację Notatki.
  2. Otwórz notatkę, którą chcesz wyeksportować.
  3. Kliknij kolejno opcje Plik > Eksportuj jako PDF i wybierz lokalizację.

Zakupy w sklepie iTunes Store

Program iTunes umożliwia uzyskanie dostępu do wcześniej kupionych utworów muzycznych, filmów i programów telewizyjnych na dowolnym urządzeniu. Aby utworzyć kompletny backup, warto także wykonać kopię danych programu iTunes. Dowiedz się, jak utworzyć backup biblioteki iTunes, kopiując ją na zewnętrzny dysk twardy.

Pamiętanie o tworzeniu backupów

Usługa iCloud automatycznie co wieczór tworzy backupy telefonu iPhone, iPada oraz iPoda touch, jeśli urządzenie jest podłączone do źródła zasilania oraz połączone z siecią Wi-Fi, a ekran urządzenia jest zablokowany. Jeśli chcesz zachować inną kopię, możesz utworzyć backup na komputerze. Należy również regularnie tworzyć backupy urządzeń z systemem iOS. Dzięki backupowi możesz odtworzyć dane, jeśli komputer lub urządzenie z systemem iOS zostaną zniszczone lub utracone.

Informacje o produktach niewytworzonych przez Apple lub o niezależnych witrynach internetowych, których Apple nie kontroluje ani nie testuje, są udostępniane bez żadnej rekomendacji ani poparcia. Apple nie ponosi żadnej odpowiedzialności za wybór, działanie lub wykorzystanie takich witryn lub produktów innych firm. Apple nie składa żadnych oświadczeń dotyczących dokładności lub wiarygodności witryn internetowych innych firm. Ryzyko jest wpisane w korzystanie z Internetu. Skontaktuj się z dostawcą, aby uzyskać więcej informacji. Pozostałe nazwy firm i produktów mogą być znakami towarowymi odpowiednich podmiotów.

Data publikacji: