Łączenie dokumentów PDF na komputerze Mac za pomocą aplikacji Podgląd

Dowiedz się, jak łączyć dokumenty PDF oraz przestawiać, obracać i usuwać strony.

Łączenie dwóch dokumentów PDF

  1. Otwórz dokument PDF w aplikacji Podgląd.
  2. Wybierz kolejno opcje Widok > Miniaturki, aby pokazać miniaturki stron na pasku bocznym.
  3. Aby wskazać, gdzie ma zostać wstawiony drugi dokument, wybierz miniaturkę strony. 
  4. Wybierz kolejno opcje Edycja > Wstaw > Strona z pliku*, wybierz dokument PDF, który chcesz dodać i kliknij opcję Otwórz. 
  5. Aby zachować, wybierz kolejno opcje Plik > Eksportuj jako PDF.

Separator

Łączenie części dokumentu PDF z innym dokumentem PDF

  1. W aplikacji Podgląd otwórz dokumenty PDF, które chcesz połączyć.
  2. W każdym dokumencie wybierz kolejno opcje Widok > Miniaturki, aby pokazać miniaturki stron na pasku bocznym.
  3. Naciśnij i przytrzymaj klawisz Command, zaznacz miniaturki stron, które chcesz dodać do drugiego dokumentu, a następnie zwolnij klawisz Command. 
  4. Przeciągnij zaznaczone miniaturki na pasek boczny drugiego dokumentu PDF, a następnie upuść je tam, gdzie mają się znajdować. Jeśli na komputerze Mac jest zainstalowany system macOS Sierra lub starszy, przeciągnij miniaturki bezpośrednio na miniaturkę w drugim dokumencie PDF.
  5. Aby zachować, wybierz kolejno opcje Plik > Eksportuj jako PDF. 

Separator

Obracanie, usuwanie i przestawianie stron

  1. Otwórz dokument PDF w aplikacji Podgląd.
  2. Wybierz kolejno opcje Widok > Miniaturki, aby pokazać miniaturki stron na pasku bocznym.
    • Obracanie strony: zaznacz miniaturkę strony, a następnie wybierz kolejno opcje Narzędzia > Obróć w lewo lub Obróć w prawo.
    • Usuwanie strony: zaznacz miniaturkę strony, a następnie wybierz kolejno opcje Edycja > Usuń.
    • Przestawianie stron: przeciągnij miniaturkę strony do nowej lokalizacji na pasku bocznym.

Więcej informacji

Dowiedz się, jak oznaczać dokumenty PDF i edytować zdjęcia w aplikacji Podgląd.

* Jeśli opcja wyboru Strona z pliku jest wyszarzona, upewnij się, że otwarty dokument jest w formacie PDF. Nie można łączyć niektórych zaszyfrowanych dokumentów PDF. Aby sprawdzić uprawnienia dokumentu PDF, wybierz kolejno opcje Narzędzia > Pokaż inspektora, a następnie kliknij ikonę ikona kłódki.

Data publikacji: