Tworzenie backupu i odtwarzanie biblioteki iTunes

Przed przeniesieniem lub odtworzeniem biblioteki multimediów iTunes należy ją skonsolidować i utworzyć jej backup.

Biblioteka iTunes — baza danych zawierająca całą muzykę i inne pliki multimedialne dodawane do aplikacji iTunes — jest uporządkowana w dwóch plikach biblioteki iTunes oraz w folderze iTunes Media.

Przed utworzeniem backupu multimediów należy skonsolidować bibliotekę.

Należy też ponownie pobrać wszelkie zakupy (muzykę, filmy, programy TV itp.) oraz włączyć automatyczne pobieranie dla przyszłych zakupów. iTunes w chmurze nie jest usługą tworzenia backupu. Przechowywanie kopii lokalnej (kopii pobranej na komputer) to jedyny sposób tworzenia backupu zakupionych multimediów. 

Aby upewnić się, że lokalne kopie filmów i programów TV pozostaną pobrane na komputerze, wybierz kolejno opcje iTunes > Preferencje > Zaawansowane (Mac) lub Edycja > Preferencja > Zaawansowane (PC) i usuń zaznaczenie opcji Automatycznie usuwaj obejrzane filmy i programy TV.

W przypadku komputera Mac biblioteka iTunes zazwyczaj wykonuje back up podczas tworzenia backupu komputera przy użyciu aplikacji Time Machine. Upewnij się, że aplikacja iTunes nie jest wykluczona z backupu. Przy odtwarzaniu backupu na nowym komputerze Mac zazwyczaj zawiera on aplikację iTunes. Możesz również wykonać backup biblioteki iTunes i odtworzyć go za pomocą dysku zewnętrznego. W tym celu wykonaj kroki opisane w tym artykule.


Dostępność materiałów w sklepie i jego funkcji oraz aplikacji iTunes może się różnić w zależności od kraju lub regionu. Dowiedz się, jaka zawartość jest dostępna w danym kraju lub regionie.


Konsolidowanie biblioteki iTunes

Wykonaj następujące czynności, aby skonsolidować wszystkie multimedia w folderze iTunes Media.

  1. Otwórz aplikację iTunes.
  2. Z paska menu u góry ekranu komputera lub u góry okna aplikacji iTunes wybierz kolejno opcje Plik > Biblioteka > Uporządkuj bibliotekę.
  3. Wybierz opcję Skonsoliduj pliki.
    Panel Uporządkuj bibliotekę w aplikacji iTunes z wybraną opcją Skonsoliduj pliki
  4. Kliknij przycisk OK.

W wyniku konsolidacji kopie wszelkich plików, które znajdowały się poza folderem iTunes Media, zostaną do niego dodane. Aby zaoszczędzić miejsce na dysku twardym, możesz usunąć oryginalne pliki po upewnieniu się, że kopie znajdują się w folderze iTunes Media.


Znajdowanie folderu iTunes Media

Domyślnie folder iTunes Media znajduje się w folderze iTunes:

  • Komputer Mac: otwórz okno Findera, a następnie kliknij swoją nazwę użytkownika na lewym pasku bocznym i poszukaj folderu Muzyka.
  • System Windows 7 lub nowszy: przejdź do folderu \Użytkownicy\nazwa użytkownika\Muzyka\.
  • System Windows XP: przejdź do folderu \Documents and Settings\nazwa użytkownika\Moje dokumenty\Moja muzyka\.

Jeśli folderu nie ma w lokalizacji domyślnej, możesz go znaleźć, wykonując następujące czynności:

  1. Otwórz program iTunes.
  2. Mac: na pasku menu w górnej części ekranu komputera wybierz kolejno opcje iTunes > Preferencje.
    Windows: z paska menu w górnej części okna programu iTunes wybierz kolejno opcje Edycja > Preferencje.
  3. Kliknij kartę Zaawansowane.
  4. Znajdź pole w sekcji „Miejsce folderu iTunes Media”, aby określić lokalizację folderu iTunes Media.
    Panel Preferencje zaawansowane w preferencjach aplikacji iTunes wyświetlający lokalizację folderu iTunes Media
    Możesz również zmienić lokalizację folderu iTunes Media, klikając opcję Zmień.


Wykonywanie backupów biblioteki i plików multimedialnych

Po skonsolidowaniu plików multimedialnych możesz wykonać backup biblioteki i plików multimedialnych na dysku zewnętrznym.

  1. Zamknij aplikację iTunes.
  2. Znajdź folder iTunes.
  3. Przeciągnij folder iTunes z jego lokalizacji na dysk zewnętrzny. Twoja biblioteka i pliki multimedialne są kopiowane na dysk.
    Finder na komputerze Mac otwarty w folderze Muzyka z wybranym wewnątrz folderem iTunes przeciąganym na dysk zewnętrzny na lewym pasku bocznym okna


Odtwarzanie biblioteki z backupu

Możesz odtworzyć bibliotekę iTunes lub folder iTunes Media z dysku zewnętrznego na komputer. Jeśli odtwarzasz bibliotekę iTunes z innego komputera, upewnij się, że jest na nim zainstalowana najnowsza wersja aplikacji iTunes.

  1. Zamknij aplikację iTunes.
  2. Znajdź dysk zewnętrzny.
    Komputer Mac: na biurku lub na pasku bocznym Findera. 
    Windows: w folderze Mój komputer.
  3. Przeciągnij folder iTunes (którego backup został wcześniej wykonany) z dysku zewnętrznego do dowolnej lokalizacji na dysku komputera. Zalecamy umieszczenie folderu iTunes w jego domyślnej lokalizacji.
  4. Przytrzymaj klawisz Option (komputer Mac) lub Shift (system Windows) podczas otwierania aplikacji iTunes.
  5. Gdy wyświetli się komunikat z prośbą o wybranie biblioteki iTunes, kliknij opcję Wskaż bibliotekę.
    Komunikat Wybierz bibliotekę iTunes z zaznaczonym przyciskiem Wybierz bibliotekę
  6. Wybierz folder iTunes (przeciągnięty w punkcie 3) z dysku wewnętrznego.
  7. Komputer Mac: kliknij opcję Wybierz.
    System Windows: kliknij opcję Otwórz.
  8. Wybierz plik iTunes Library.itl.

Informacje o produktach niewytworzonych przez Apple lub o niezależnych witrynach internetowych, których Apple nie kontroluje ani nie testuje, są udostępniane bez żadnej rekomendacji ani poparcia. Apple nie ponosi żadnej odpowiedzialności za wybór, działanie lub wykorzystanie takich witryn lub produktów innych firm. Apple nie składa żadnych oświadczeń dotyczących dokładności lub wiarygodności witryn internetowych innych firm. Ryzyko jest wpisane w korzystanie z Internetu. Skontaktuj się z dostawcą, aby uzyskać więcej informacji. Pozostałe nazwy firm i produktów mogą być znakami towarowymi odpowiednich podmiotów.

Data publikacji: