Jak używać programu QuickTime Player

Program QuickTime Player w wersji 10 umożliwia odtwarzanie, nagrywanie, edytowanie oraz udostępnianie plików audio i wideo na komputerze Mac.

Odtwarzanie

Elementy sterujące odtwarzaniem umożliwiają odtwarzanie, wstrzymywanie, szybkie przewijanie, regulowanie głośności i wykonywanie innych działań. Te elementy sterujące pojawiają się po umieszczeniu wskaźnika myszy nad oknem programu QuickTime Player i znikają po przesunięciu wskaźnika w inne miejsce.

Aby szybko przechodzić do przodu lub do tyłu na linii czasowej, przesuń dwoma palcami po gładziku, przewiń myszą lub przeciągnij uchwyt na linii czasowej. Aby zwiększać szybkość odtwarzania z określonym krokiem, możesz także kliknąć wielokrotnie przycisk przewijania do przodu lub do tyłu.

Aby wyświetlić film na pełnym ekranie, kliknij przycisk trybu pełnoekranowego lub wybierz kolejno opcje Widok > Tryb pełnoekranowy. Począwszy od systemu OS X El Capitan, możesz także korzystać z widoku Split View i strumieniowo przesyłać pliki wideo do urządzenia Apple TV z programu QuickTime Player.

Nagrywanie

Program QuickTime Player umożliwia nagrywanie filmu z kamery oraz nagrywanie ekranu telefonu iPhone, iPada lub iPoda touch. Ponadto można nagrywać dźwięk z mikrofonu lub nagrywać ekran komputera Mac. 

Nagrywanie filmu

Funkcja nagrywania filmu działa z wbudowaną kamerą i wieloma kamerami zewnętrznymi. Jeśli używasz systemu OS X Yosemite lub nowszego, możesz też nagrać ekran dowolnego urządzenia z systemem iOS (telefonu iPhone, iPada lub iPoda touch) ze złączem Lightning i systemem iOS 8 lub nowszym. 

  1. Wybierz kolejno opcje Plik > Nowe nagranie filmowe.
  2. Aby zmienić ustawienia nagrywania, kliknij strzałkę obok przycisku Nagraj. Następnie wybierz kamerę lub urządzenie z systemem iOS, mikrofon oraz jakość nagrywania.
    Okno nagrywania filmu z menu ustawień
  3. Aby monitorować dźwięk podczas nagrywania, użyj suwaka głośności. 
  4. Kliknij przycisk Nagraj  , aby rozpocząć nagrywanie. Kliknij go ponownie, aby zatrzymać nagrywanie. 

Nagrywanie samego dźwięku

Funkcja nagrywania dźwięku działa z mikrofonem wbudowanym lub zewnętrznym albo z innym urządzeniem audio zgodnym ze standardem Core Audio.

  1. Wybierz kolejno opcje Plik > Nowe nagranie dźwiękowe.
  2. Aby zmienić ustawienia nagrywania, kliknij strzałkę obok przycisku Nagraj. Następnie wybierz mikrofon i jakość nagrywania.
  3. Aby monitorować dźwięk podczas nagrywania, użyj suwaka głośności.
  4. Kliknij przycisk Nagraj  , aby rozpocząć nagrywanie. Kliknij go ponownie, aby zatrzymać nagrywanie. 

Nagrywanie ekranu

Nagranie ekranu powoduje utworzenie filmu przedstawiającego cały ekran komputera Mac lub jego część. Szczegółowe informacje na ten temat znajdziesz w artykule Nagrywanie ekranu komputera Mac.

Edytowanie

Program QuickTime Player oferuje kilka opcji edycji filmu, takie jak przycinanie, dzieleniewycinanie, kopiowanie, wklejanie i usuwanie oraz odwracanie i obracanie.

Przycinanie

Użyj funkcji przycinania, aby usunąć niepotrzebne części filmu.

  1. Wybierz kolejno opcje Edycja > Przytnij. Pojawi się żółty pasek przycinania z uchwytami po obu stronach.
  2. Przeciągnij uchwyty, aby zaznaczyć część, którą chcesz zachować. Możesz też wykonać następujące czynności:
    • Kliknij przycisk Odtwórz, aby odtworzyć zaznaczoną część.
    • Przejrzyj zaznaczoną część filmu, przesuwając dwoma palcami po gładziku, przewijając myszą lub przeciągając na pasku przycinania. 
    • Wybierz kolejno opcje Widok > Pokaż ścieżkę audio, aby zidentyfikować ciche fragmenty filmu. 
  3. Kliknij opcję Przytnij. Cały materiał wideo poza obszarem paska przycinania zostanie usunięty. Aby cofnąć przycięcie, wybierz kolejno opcje Edycja > Cofnij Przytnij.

Dzielenie

Użyj funkcji podziału, aby podzielić film na wiele fragmentów, które można dalej edytować.

  1. Przejdź do punktu na linii czasowej, w którym chcesz dokonać podziału, a następnie wybierz kolejno opcje Edycja > Podziel klip.
  2. Następnie można wykonać kilka czynności:
    • Przeciągnij klip przed inny klip lub za niego.
    • Przejrzyj klip, przesuwając dwoma palcami na gładziku lub przewijając myszą. Po wybraniu dowolnego punktu na linii czasowej możesz wybrać kolejno opcje Edycja > Podziel klip, aby podzielić zaznaczony klip.
    • Wybierz kolejno opcje Widok > Przytnij, aby przyciąć zaznaczony klip.
    • Wybierz kolejno opcje Widok > Pokaż ścieżkę audio, aby zidentyfikować ciche fragmenty klipu. 
    • Zaznacz klip i wybierz inne polecenia edycji z menu Edycja, takie jak Wytnij, Kopiuj, Wklej i Usuń.
    • Kliknij przycisk Odtwórz, aby odtworzyć wszystkie klipy. 
  3. Kliknij przycisk Gotowe. Aby ponownie wyświetlić klipy, wybierz kolejno opcje Widok > Pokaż klipy. Aby anulować podział, wybierz kolejno opcje Edycja > Cofnij Podziel klip.

Wycinanie, kopiowanie, wklejanie i usuwanie

Podczas edytowania podzielonych klipów możesz korzystać z poleceń Wytnij, Kopiuj, Wklej i Usuń w menu Edycja. Jeśli wklejasz klip do innego filmu, nie jest konieczny tryb edycji tego filmu — po prostu przejdź do dowolnego punktu na linii czasowej docelowego filmu i wklej klip. 

Aby szybko połączyć dwa filmy jeden za drugim, otwórz pierwszy film, wybierz kolejno opcje Edycja > Dodaj klip na końcu, a następnie wybierz drugi film w oknie dialogowym Plik.

Odwracanie i obracanie

Podczas edytowania podzielonych klipów możesz korzystać z poleceń odwracania i obracania w menu Edycja. Te polecenia powodują odwrócenie lub obrócenie całego filmu lub klipu.

Menu Udostępnij

Udostępnianie

Po zachowaniu filmu można go udostępnić przy użyciu aplikacji Mail lub Wiadomości, funkcji AirDrop, serwisu YouTube lub za pomocą innych metod:

  • Otwórz plik w programie QuickTime Player, a następnie wybierz kolejno opcje Plik > Udostępnij.
  • Możesz też otworzyć film w programie QuickTime Player, a następnie kliknąć przycisk Udostępnij   w elementach sterujących odtwarzaniem.
  • Jak również nacisnąć klawisz Control i kliknąć plik w Finderze, a następnie wybrać opcję Udostępnij w menu skrótów.

Więcej informacji

Aby uzyskać więcej informacji, otwórz program QuickTime Player i wybierz kolejno opcje Pomoc > Pomoc QuickTime Player.

Data publikacji: