macOS High Sierra

Opprett og arbeid med dokumenter

Du kan bruke macOS-programmer, som Pages eller TextEdit, eller programmer fra Mac App Store til å lage rapporter, essayer, regneark, økonomiske diagrammer, presentasjoner, lysbilder og annet.

Et dokument i Pages-programmet på skrivebordet.

Opprett dokumenter

  • Åpne et program som kan brukes til å opprette dokumenter, og klikk deretter på Nytt dokument i Åpne-dialogruten, eller velg Arkiv > Ny.

    Åpne for eksempel TextEdit for å opprette et dokument i ren tekst-, rik tekst- eller HTML-format.

    Åpne TextEdit for meg

Mange Mac-datamaskiner har Apple-programmer du kan bruke til å opprette regneark, presentasjoner, rapporter og annet.

Hvis du ikke har Numbers, Keynote eller Pages på Macen, kan du finne dem i App Store.

Åpne App Store for meg

De finnes også til iOS-enheter (fra App Store) og på iCloud.com.

Formater dokumenter

Det er flere metoder for å formatere og arbeide med tekst i dokumenter:

  • Endre fonter og stiler: I et dokument velger du Format eller Format > Font, og deretter Vis fonter. Eller velg Format > Stiler eller Format > Font > Stiler. Du finner mer informasjon under Formater tekst i dokumenter med fonter og stiler.

  • Endre farger: Velg Format > Vis farger eller Format > Font > Vis farger i et dokument. Du finner mer informasjon under Bruk farger i dokumenter.

  • Skriv inn forskjellige typer tegn: Du kan skrive inn tegn med aksenter eller diakritiske tegn.

  • Kontroller stavemåte: I de fleste programmer kontrolleres stavemåten mens du skriver, og feil rettes opp automatisk. Du kan slå av disse funksjonene eller bruke andre alternativer. Du finner mer informasjon under Kontroller stavemåte og grammatikk.

Programmet du bruker, som TextEdit, Pages, Numbers eller Keynote, har kanskje forskjellige måter du kan formatere og arbeide med tekst, bilder og objekter på. Hvis du vil åpne programmets nettbaserte hjelp for å finne mer informasjon, velger du Hjelp i menylinjen mens du bruker i programmet.

Arkiver dokumenter

Mange programmer arkiverer dokumentene automatisk (en funksjon kalt Autoarkivering) mens du arbeider. Du kan arkivere et dokument når som helst.

  • Arkiver et dokument: Velg Arkiv > Arkiver, skriv inn et navn, velg hvor du vil arkivere dokumentet (klikk på pil ned-knappen for å se flere plasseringer), og klikk deretter på Arkiver.

    Når du arkiverer et dokument, kan du legge til etiketter slik at det er enklere å finne det senere. Du kan kanskje arkivere dokumentet i iCloud Drive slik at det er tilgjengelig på datamaskinene og iOS-enhetene dine som er konfigurert med iCloud Drive.

  • Arkiver et dokument med et annet navn: Velg Arkiv > Arkiver som, og skriv deretter inn et nytt navn. Hvis du ikke ser Arkiver som, holder du inne Tilvalg-tasten samtidig som du åpner Arkiv-menyen på nytt.

  • Arkiver et dokument som en kopi: Velg Arkiv > Dupliser eller Arkiv > Arkiver som.

Du kan også arkivere et dokument som en PDF.

Finn dokumenter

Det finnes mange metoder for å finne dokumenter du har opprettet eller arkivert på Macen:

  • Spør Siri: Du kan få Siri til å se etter en fil eller et sett med filer, og deretter følge opp for å snevre inn omfanget av det Siri finner. Finn ut mer om Siri.

    Her er eksempler på ting du kan spørre Siri om:

    • «Vis filene jeg arbeidet med i forrige uke i forbindelse med oppussing»

    • «Kun de med grønn etikett»

  • Bruk Spotlight: Klikk på Spotlight-symbolet i menylinjen, og skriv deretter inn navnet på dokumentet. Du kan også bruke Spotlight til å angi kriterier for å begrense treffene på søk.

  • Bruk etiketter: Hvis du merket dokumentet, klikker du på Finder-symbolet i Dock for å åpne et Finder-vindu og klikker deretter på etiketten i Finder-sidepanelet. Du finner mer informasjon under Bruk etiketter til å organisere filer.

  • Bruk Nylige-mappen: Klikk på Nylige i sidepanelet i et Finder-vindu.

  • Bruk Sist brukte objekter-menyen: Hvis du arbeidet med et dokument nylig, velger du Apple-menyen > Sist brukte objekter.

I enkelte programmer kan du åpne nylige dokumenter ved å velge Arkiv > Åpne sist brukte og deretter velge dokumentet.