AirPort-basestasjon: Hvordan installere og konfigurere en 802.11g AirPort Extreme-basestasjon eller AirPort Express i OS X Lion

Hvis du forsøker å konfigurere en 802.11g AirPort Extreme eller 802.11g AirPort Express ved hjelp av Airport-verktøy 6.0 eller nyere, vil du få denne meldingen:

"AirPort Extreme/Express-enheten "AirPort Network xxxxxx" kan ikke konfigureres med denne programvaren. Gå til apple.com/no/support/airport for å få mer informasjon."

Hvis du bruker OS X Lion og ønsker å installere eller konfigurere en tidligere 802.11g AirPort Extreme-basestasjon, eller 802.11g AirPort Express, manuelt, laster du ned og installerer AirPort-verktøy 5.6. AirPort-verktøy 5.6 kan brukes til å konfigurere tidligere 802.11g AirPort Extreme-basestasjoner og AirPort Express. Det kan også brukes til 802.11n AirPort-basestasjoner.

Slik får du tak og bruker AirPort-verktøy 5.6:

  1. Gå til http://support.apple.com/no_NO/downloads/.
  2. Søk etter AirPort-verktøy 5.6 og last det ned.
  3. Tillat at AirPort-verktøy 5.6 installeres.
  4. Åpne AirPort-verktøy fra mappen /Programmer/Verktøy.

Merk: Hvis du konfigurerer eller installerer en nyere AirPort-basestasjoner som støtter 802.11n, bør du bruke AirPort-verktøy 1.0 for iOS eller AirPort-verktøy 6.0 for OS X Lion, eller nyere.
 

Du kan ha både AirPort-verktøy 6.0 og 5.6 i mappen /Programmer/Verktøy. 

  • AirPort-verktøy 5.6 vises i mappen /Programmer/Verktøy som "AirPort-verktøy 5.6"
  • AirPort-verktøy 6.0 vises som "AirPort-verktøy"
Publiseringsdato: