Om varselmeldingen om appkompatibilitet på iPhone, iPad eller iPod touch

Finn ut hva du må gjøre hvis du får en varselmelding om en app som ikke er kompatibel med iOS-versjonen på enheten din.

Denne artikkelen har blitt arkivert og oppdateres ikke lenger av Apple.

Når du bruker tredjepartsapper, ser du kanskje disse varslene:

  • [appnavn] må oppdateres. Denne appen fungerer ikke med fremtidige iOS-versjoner. Apputvikleren må oppdatere den for å forbedre kompatibiliteten.
  • [appnavn] må oppdateres. Apputvikleren må oppdatere den for at den skal fungere med iOS 11.

Disse varslene betyr at utvikleren må oppdatere appen slik at den støtter iOS 11. Gå til Innstillinger > Generelt > Om > Programmer for å se en liste over hvilke apper på enheten som må oppdateres.

Prøv følgende hvis du har en app som må oppdateres:

  • Se etter en oppdatert versjon av appen i App Store. Avhengig av apputvikleren kan det hende at du må laste ned en annen app eller betale for å oppgradere til en nyere versjon av appen.
  • Kontakt utvikleren eller besøk utviklerens nettsted for å få mer informasjon.

Hvis en utvikler har sluttet å støtte eller utvikle appen, kan du søke i App Store etter lignende apper fra andre utviklere.

Informasjon om produkter som ikke produseres av Apple, eller om uavhengige nettsteder som ikke styres eller testes av Apple, gis uten anbefalinger eller bifall. Apple påtar seg ikke noe ansvar med hensyn til utvalg, ytelse eller bruk av tredjeparts nettsteder eller produkter. Apple har ingen forestillinger angående nøyaktigheten eller påliteligheten til tredjeparts nettsteder. Det finnes en iboende risiko ved bruk av Internett. Ta kontakt med leverandøren for å få mer informasjon. Andre firma- og produktnavn kan være varemerker for de respektive innehaverne.

Publiseringsdato: