Hvis du får en melding om at PowerPC-applikasjoner ikke lenger støttes av Mac

Du forsøker å åpne en PowerPC-applikasjon som ikke er kompatibel med versjonen du har av Mac-operativsystemet.

Hvis du forsøker å åpne en PowerPC-basert applikasjon, kan du se en melding om at du ikke kan åpne applikasjonen fordi PowerPC-applikasjoner ikke lenger er støttet. Du kan også se et forbudstegn over symbolet til applikasjonen i Finder.

Ta kontakt med utvikleren av applikasjonen for å få en versjon som er kompatibel med macOS-versjonen du har.

Publiseringsdato: