OS X Mavericks: Oppdatere til 10.9.2 ved bruk av godkjent webproxy

Hvis du bruker OS X Mavericks med en godkjent webproxy, kan det hende at noen nettsteder lastes langsomt eller ikke i det hele tatt. Oppdater til OS X Mavericks v10.9.2 eller nyere for å løse dette problemet.

Noen proxykonfigurasjoner kan også hindre deg i å laste ned automatiske programvareoppdateringer ved bruk av Mac App Store. Hvis OS X Mavericks v10.9.2 eller nyere ikke er tilgjengelig under Updates (Oppdateringer) i App Store, kan du laste ned og installere den fra nettstedet Apple Support Nedlasting.

Publiseringsdato: