OS-krav for iMovie 9.0.6, iPhoto 9.3 og Aperture 3.3

iMovie 9.0.6, iPhoto 9.3 og Aperture 3.3 krever alle OS X Lion v10.7.4 eller nyere.

Hvis du allerede kjører OS X Lion, kan du oppdatere til den nyeste versjonen ved å åpne Apple ()-menyen, velge Programvareoppdatering og installere alle OS X-oppdateringer som er tilgjengelig.

Hvis du ikke kjører OS X Lion ennå, kan du kjøpe det fra Mac App Store.

Publiseringsdato: