Systemkrav for OS X Mavericks

Les om systemkravene for OS X Mavericks v10.9.

Denne artikkelen har blitt arkivert og oppdateres ikke lenger av Apple.

Når du skal installere Mavericks, trenger du en av disse Mac-maskinene:

  • iMac (midten av 2007 eller nyere)
  • MacBook (13 tommers aluminium, sent 2008), (13-tommers, tidlig 2009 eller nyere)
  • MacBook Pro (13-tommers, midten av 2009 eller nyere)
  • MacBook Pro (15- eller 17-tommers, midten av / sent 2007 eller nyere)
  • MacBook Air (sent 2008 eller nyere)
  • Mac Mini (tidlig 2009 eller nyere)
  • Mac Pro (tidlig 2008 eller nyere)
  • Xserve (tidlig 2009) 

Mac-maskinen trenger også:

  • OS X Mountain Lion, Lion eller Snow Leopard v10.6.8 allerede installert
  • 2 GB eller mer hukommelse
  • 8 GB eller mer tilgjengelig plass (les om hvordan du kan øke diskplassen)

Hvis du tidligere har lastet ned Mavericks, er det tilgjengelig fra Kjøpt-delen i Mac App Store. Hvis du oppgraderer for første gang fra Mountain Lion, Lion eller Snow Leopard, bør du vurdere å installere OS X Yosemite v10.10. Hvis Mac-maskinen kan bruke Mavericks, kan den bruke Yosemite.

Publiseringsdato: